cancel
Showing results for 
Search instead for 
Did you mean: 

Can we upload 3.6.2.X AP Zone firmware on SZ-144 running 5.2.2.X or 6.1.1.X

sarita_shekhar
Moderator
Moderator

Hello All,

Recently we have come across several queries if we can upload 3.6.2.X AP Patch on SZ-144 or any other controller running the 6.1.1.0.595 version.

Query: Can we upload 3.6.2.X AP Zone firmware on SZ-144 running 5.2.2.X or 6.1.1.X?

Answer: Yes, we can manage the 3.6.2.X AP Zone version on SZ-144 running 5.2.2.X and 6.1.1.X.

Some key points:

  • The minimum supported firmware version for SZ-144 is 5.2.1.X.
  • Due to a new feature enhancement on 6.1.1.0.959, we can now also manage 3.6.2.X AP patch firmware onto SZ-144 and other vSZ/SZ platform controllers.
  • Other controllers like vSZ-E/vSZ-H/SZ-100 etc. may or may not have AP Zone version 3.6.2.X (carried from the previous upgrade path), however, the below steps are applicable for such controllers as well where we can upload the 3.6.2.X AP/or any other AP patch version onto those controllers too.
  • The AP patch upload procedure as shown below is a generic procedure and can be used to upload any AP patch firmware on the respective supported controller versions.

This article shows how we can upload an AP Patch onto the SmartZone controller.

In order to show the AP patch upload procedure, I have taken SZ-144 running on 6.1.1.0.959 firmware and the AP patch version as 3.6.2.x AP:

  1. Download the 3.6.2 AP patch from the Support Portal link below:-

sarita_shekhar_0-1671817760067.png

https://support.ruckuswireless.com/software/3068-smartzone-ap-patch-for-post-3-6-2-patch-2-scg200-sz...

sarita_shekhar_1-1671817760080.png

  1. Upload the AP patch:-

Login to the controller GUI --> Administration --> Upgrade --> AP Patch --> Browse the File (patch downloaded) --> Click Upload :-

sarita_shekhar_2-1671817760087.png

sarita_shekhar_3-1671817760094.png

sarita_shekhar_4-1671817760095.png

  1. Apply the AP patch:-

Once the AP Patch is uploaded (from step2), the “Apply Patch” button gets highlighted (as shown below):

sarita_shekhar_5-1671817760100.png

sarita_shekhar_6-1671817760100.png

sarita_shekhar_7-1671817760103.png

  1. Create a New AP Zone with the AP patch version running 3.6.2.x:-

Once the Patch is applied to the controller, it is time to apply the patch to the existing AP zone or to create a new AP zone with that applied AP patch.

I have shown how to create a new AP Zone using the applied AP patch version:-

sarita_shekhar_0-1671818198841.png

sarita_shekhar_1-1671818648701.png

sarita_shekhar_2-1671818667688.png

NOTE:

  1. APs will reboot if we move the APs to the newly created AP zone with a different version and/or upgrade the AP zone with the applied patch. Hence schedule a maintenance window before making this change.
  2. We cannot upload the AP patch lower than 3.6.2.x on a 6.1.1.0.959 Controller firmware (Example: 3.6.1.X cannot be uploaded onto the controller running on 6.1.1.0.959).

 

  1. The legacy APs supported only till the 3.6.2.X version will not automatically join on SZ-144 even if we have the AP patch applied because the Default Zone will always be on the higher version (higher than 3.6.2.X).
  2. Hence to register the AP to the SZ-144 on the Old AP firmware Zone, we must create an AP registration rule. Refer to the forum post on how to create an AP Registration Rule
1 ACCEPTED SOLUTION

Hello @suporte_redes_a ,

Thank you for the details, the event would have triggered for the AP zone which would be on the lower version hence these events got triggered. This would not impact any of the AP/DP services.

Regards,
Sarita

View solution in original post

9 REPLIES 9

suporte_redes_a
New Contributor II

I was able to apply the AP patch on vsz-100 6.1.1.0.959, however i got an alert saying "AP/DP version mismatch" has been detected. 

Is it needed to deploy a legacy DP Patch as well?

@suporte_redes_a ,

Hope you doing well today!

Could you confirm what is the current vDP version?

Regards,
Sarita

vDP is also running on 6.1.1.0.959

Hello @suporte_redes_a ,

Thank you for the details, the event would have triggered for the AP zone which would be on the lower version hence these events got triggered. This would not impact any of the AP/DP services.

Regards,
Sarita