Showing results for 
Search instead for 
Did you mean: 

iOS mobile app unable to login to manage Unleashed network.

RUCKUS Team Member

When iOS mobile users tries to login to Unleashed app using the admin credentials, the authentication gets failed with the error "You are not connected to Unleashed Network.  Go to Settings"
This issue is affected for iOS devices only, Android app works fine.


Root Cause:
The issue is due to the Security DNS introduced in the IOS. The new IOS versions support security DNS, but our AP's dnsspoof can work for our fixed domain  When mobile App use this domain to access the master AP, it fails.

The issue is addressed in the latest Unleashed version and with the new iOS mo
bile app.
You need to upgrade the AP and the IOS app to resolve the issue.

We have also released a 200.7 MR version to fix the issue on older AP models.
Ruckus Unleashed AP 200.7 (MR Refresh8) :
Check out the release notes for the AP models supported.

Since the mobile app is not working in order to upgrade the AP, you can use the below options to access the AP.
1. Open the browser and access the AP's IP address >> enter the admin credentials >> Upgrade the AP firmware to
2. Use a PC to access the AP.

Below is the complete steps for accessing the AP from PC:

  1. Please connect your laptop/PC to the Unleashed SSID Or to the LAN network where the AP is connected.
  2. If you are connecting to LAN, Make sure the Laptop has same IP range as AP’s.
  3. Open browser and enter address Or use AP’s IP address.
  4. Login with your Unleashed username and password.


  5. Once successfully logged in go to Admin & Services -> Administration >> Upgrade >> Select the firmware version and upgrade.
    Or, you can also use “Local Upgrade” option if you have the firmware downloaded from the support site.


Sanjay Kumar


New Contributor III

I am a Lennar user, currently running 200.7 firmware on my R510 AP s. I tried to follow the instructions here for upgrading firmware to 200.14, but when logging into the Master AP through my desktop web browser (Admin & Services > Administration > Upgrade), it wont initiate the search for firmware upgrades --- everything just sits there, greyed-out.  I tried doing a manual login through the Unleashed app (iOS), and doing the firmware upgrade that way, but the screen I end up at recommends that I update to 200.14  but it lists 200.9 (three times!) as the only option available!  Can I update my R510 APs to 200.14?

RUCKUS Team Member

Hi @eric_hutchens 
Can you download the below software for R510 and do the upgrade using "Local Upgrade" option? Please do this via PC.

New Contributor III

I will try this.  I have 2 R510s in my house (Master/Member) --- do I just do the upgrades one at a time, or is there anything special I need to do since I have two of them to worry about?

Hi @eric_hutchens 
If both the R510s are connected as Master-Member, you just need to login to the Master and do the upgrade, it will do the upgrade for the rest of the connected APs.