cancel
Showing results for 
Search instead for 
Did you mean: 

Facebook login not working in Unleashed Mobile app

sanjay_kumar
RUCKUS Team Member

Issue:
On the Unleashed app, if we click on Manage Network >> and select Facebook, the authentication fails with the following error message:
"Feature Unavailable: Facebook Login is currently unavailable for this app, since we are updating additional details for this app, Please try again later."

sanjay_kumar_1-1692804825414.png

Root Cause:

The issue is caused due to the recent upgrade in Facebook's services, causing the RUCKUS Unleashed app to  unable to authenticate logins through Facebook accounts. Our Unleashed team is actively collaborating with Facebook to address and resolve this situation. 

Workaround:
As a workaround, customers can continue to access the system remotely using alternative options such as Google, Apple, or email accounts.

Fix:
Our team is working on the issue. Since the issue was caused by 3rd party verification, we need to go through the effort with the 3rd party and this will take some time.

I will keep the thread updated any any updates about the fix.
Your patience and understanding during this period are greatly appreciated.


Regards,
Sanjay Kumar

 

1 ACCEPTED SOLUTION

sanjay_kumar
RUCKUS Team Member

Hi All,

The issue has been fixed and now the Facebook login is working, please check.

View solution in original post

7 REPLIES 7

alexvbalkom
New Contributor

Hi, I can confirm that the issue has been resolved. Thanks!

steve12323
New Contributor

Hi,

I have an app and I am receiving the same error. There is no much information for this error.. can I ask what you did and/or how you resolved this?

Hi @steve12323 
Can you try upgrading the mobile app and the AP software (Using the browser) and see if you are still seeing the same issue?