08-22-2023 11:58 AM - edited 02-18-2024 07:43 PM
Issue:
When iOS mobile users tries to login to Unleashed app using the admin credentials, the authentication gets failed with the error "You are not connected to Unleashed Network. Go to Settings"
This issue is affected for iOS devices only, Android app works fine.
Root Cause:
The issue is due to the Security DNS introduced in the IOS. The new IOS versions support security DNS, but our AP's dnsspoof can work for our fixed domain Unleashed.ruckuswireless.com. When mobile App use this domain to access the master AP, it fails.
Fix:
The issue is addressed in the latest Unleashed version 200.14.6.1.199 and with the new iOS mo
https://support.ruckuswireless.com/software/3780-ruckus-unleashed-ap-200-7-mr-refresh8-software-for-...
bile app.
You need to upgrade the AP and the IOS app to resolve the issue.
We have also released a 200.7 MR version to fix the issue on older AP models.
Ruckus Unleashed AP 200.7 (MR Refresh8) : 200.7.10.202.145
Check out the release notes for the AP models supported.
https://support.ruckuswireless.com/software/3780-ruckus-unleashed-ap-200-7-mr-refresh8-software-for-...
Since the mobile app is not working in order to upgrade the AP, you can use the below options to access the AP.
1. Open the browser and access the AP's IP address >> enter the admin credentials >> Upgrade the AP firmware to 200.14.6.1.199
2. Use a PC to access the AP.
Below is the complete steps for accessing the AP from PC:
Regards,
Sanjay Kumar
09-24-2023 10:25 PM
Thanks, Sanjay, for the guidance.
I'm putting this out here to potentially help other affected owners. The system pre-installed in my Lennar home consisted of an ICX 7150-C12P switch and two R510 access points.
My IOS Unleashed app had failed for some time with the "not connected to unleashed network" error. Deleting/reinstalling the app would not resolve.
What worked for me...
From a computer on my local network, I logged into the Ruckus switch at unleashed.ruckuswireless.com. From the main dashboard, I navigated to ADMIN & SERVICES > ADMINISTRATION > UPGRADE. I could view my current firmware version there, check for updates, and start the upgrade process. The latest version was 200.14.6.1.203. I started the download/upgrade process and stepped away for about 15 minutes. i returned to a refreshed unleashed.ruckuswireless.com login page. Once back in, I could verify that the switch and APs were at the new firmware version.
I tried logging in from the Unleashed IOS app. Instead of that "not connected" error, I got a notice to upgrade the IOS app. I acknowledge, the app updates, and I'm able to get back in using the app. All appears well again.
09-26-2023 05:22 PM
Hi @Blockhead
Thanks for updating the info, this is indeed helpful.
11-02-2023 11:19 AM
Hi Sanjay, Great to see the fix. Just wondering what we do for some of our customers with older access points e.g. R310 that cant be upgraded to the version you suggest?
11-02-2023 07:23 PM
Hi @BH
For older mobiles, we did released a MR version on 200.7 which includes this fix.
Ruckus Unleashed AP 200.7 (MR Refresh8) : 200.7.10.202.145
Here is the software link:
https://support.ruckuswireless.com/software/3780-ruckus-unleashed-ap-200-7-mr-refresh8-software-for-...
Here is the releases notes:
https://ruckus-support.s3.amazonaws.com/private/documents/4605/Unleashed-200.7.10.202.145-Refresh-8-...