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iOS mobile app unable to login to manage Unleashed network.

sanjay_kumar
RUCKUS Team Member

Issue:
When iOS mobile users tries to login to Unleashed app using the admin credentials, the authentication gets failed with the error "You are not connected to Unleashed Network.  Go to Settings"
This issue is affected for iOS devices only, Android app works fine.

sanjay_kumar_0-1692729203344.png

Root Cause:
The issue is due to the Security DNS introduced in the IOS. The new IOS versions support security DNS, but our AP's dnsspoof can work for our fixed domain Unleashed.ruckuswireless.com.  When mobile App use this domain to access the master AP, it fails.

Fix:
The issue is addressed in the latest Unleashed version 200.14.6.1.199 and with the new iOS mo
https://support.ruckuswireless.com/software/3780-ruckus-unleashed-ap-200-7-mr-refresh8-software-for-...
bile app.
You need to upgrade the AP and the IOS app to resolve the issue.

We have also released a 200.7 MR version to fix the issue on older AP models.
Ruckus Unleashed AP 200.7 (MR Refresh8) : 200.7.10.202.145
Check out the release notes for the AP models supported.
https://support.ruckuswireless.com/software/3780-ruckus-unleashed-ap-200-7-mr-refresh8-software-for-...

Since the mobile app is not working in order to upgrade the AP, you can use the below options to access the AP.
1. Open the browser and access the AP's IP address >> enter the admin credentials >> Upgrade the AP firmware to 200.14.6.1.199
2. Use a PC to access the AP.

Below is the complete steps for accessing the AP from PC:

  1. Please connect your laptop/PC to the Unleashed SSID Or to the LAN network where the AP is connected.
  2. If you are connecting to LAN, Make sure the Laptop has same IP range as AP’s.
  3. Open browser and enter address https://unleashed.ruckuswireless.com Or use AP’s IP address.
  4. Login with your Unleashed username and password.
    sanjay_kumar_4-1692730114961.png

     

  5. Once successfully logged in go to Admin & Services -> Administration >> Upgrade >> Select the firmware version 200.14.6.1.199 and upgrade.
    Or, you can also use “Local Upgrade” option if you have the 200.14.6.1.199 firmware downloaded from the support site.

     
    sanjay_kumar_3-1692730086943.png

Regards,
Sanjay Kumar

18 REPLIES 18

NickH
New Contributor

Hi Sanjay, I have the same issue but am running 4 x R310s. Current firmware is 200.7.10.202.127 and online update only gives me two options to update to, 200.7.10.202.141 and 200.7.10.202.145. Can you please confirm which of these I should update to to fix the IOS issue? My App is already showing version 11.140.1. Many thanks, Nick

 

sanjay_kumar
RUCKUS Team Member

Hi @NickH 
We have covered the IOS DNS issue on the older models which are not able to upgrade to 200.14.
So you should upgrade to the latest 200.7 version 200.7.10.202.145 which has the fix.

Make sure you also upgrade the IOS mobile app to the latest version too.

Here is the release notes for your reference.
https://ruckus-support.s3.amazonaws.com/private/documents/4605/Unleashed-200.7.10.202.145-Refresh-8-...

sanjay_kumar_0-1695019818714.png

 




Many thanks Sanjay, now resolved. Really appreciate the guidance. Nick

 

sanjay_kumar
RUCKUS Team Member

Hi @NickH 
Glad to hear that it is working fine.

Hi Sanjay, quick question - i've noticed recently when using the IOS mobile app that it says: 'URS will move all users to CAM login in Mar 2025. Current login method will not be supported any more.' Is there anything i need to do to be able to continue logging in to the mobile app via admin username and my password? thanks for clarifying, Nick