RUCKUS Support for Lennar Homes
RUCKUS Support for Lennar SmartHome customers.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

My two, R510 APs have stopped working

I have two, R510 APs connected to my Ruckus switch in my Lennar home. Yesterday they both stopped working, no LEDs lit  up on the AP fronts at all. I have not had any power failures recently, the APs just stopped working. My ISP’s modem and router ar...

GregR by New Contributor II
  • 621 Views
  • 6 replies
  • 0 kudos

Access Points Restarting

In the last couple of day my two access points have started to randomly restart.  The router is connected to the switch and both have power.  The router has not lost signal and is not restarting.

jswright1 by New Contributor
  • 234 Views
  • 1 replies
  • 0 kudos

Need to reconnect wifi extender

We recently switched from XFINITY to ATT fiber and now our wifi extender isn't working. We have 1 on each floor (2 floors) and the one on seocnd floor has green solids lights. The one on the main floor has 1 solid red light. Please help me what to do...

Announcements

Welcome to RUCKUS Community!

Please be sure to read the Community Guidelines before posting.

Please visit the Help FAQs if you are new!

Lennar SmartHome Customers

Please visit our Lennar Knowledge Base for quick answers to common issues before posting to the forum.

Top Contributor Contest

Win a free RCWA or RCNI Certification Exam attempt ($150 USD value) by contributing to the Community! See details at the Contest Page.