Showing results for 
Search instead for 
Did you mean: 

No power to APs on any ports after extended shutdown / POE Failure

New Contributor III

Contacted Samsung smartthings, thinking it was a Smartthings issue. Ran diagnosis with system by resetting, power off / on, then direct cable to Smartthings instead of Ruckus and all appliances worked. Contacted Lutron, did the same thing to isolate the issue. It appears several of my neighbors who have the same product (Lennar home) all have had the same issue with their Ruckus and Ruckus replaced their product.

When products are routed through Ruckus, nothing is working - all appliances are offline. When plugged direct (without Ruckus) products work.

Any assistance in getting this resolved to get my Lennar Smart Home back to being a smart home would be appreciated.

ID: ICX7150-C12P-2X1G



New Contributor III

I will be testing these options tonight... I will advise my findings.

View solution in original post

New Contributor III

All of your "solutions" still did not solve the issue - because they were not the right solutions for my issue.

However, what did solve the issue is a $100 purchase from Amazon (not a Ruckus product) that included tech support.  Ironically, it was Lennar that pointed me to this product when I TALKED to them.  I plugged it in, plugged in all the hubs and everything is back working (10 minutes).  The best part is I called the tech support line, and a person answered and walked me through the easy connection process.  All of the hubs in my Lennar home is working perfectly.  

It was a simple and cheap solution.  It is unfortunate about the frustration and wasted time Ruckus caused me, but lesson learned.  When there is a community forum and this many people complaining about the same issue, beware.

Now this post can be marked as the solution.  Simply put save yourself time and frustration buy another product, not Ruckus.

View solution in original post




Please confirm if you have experimented some of the following symptoms:


*All the devices are not getting power:

*But the data traffic is working, for example if you connect a computer will work.

*You have confirmed that the Ethernet cables are working fine.

*You have confirmed that all the port worked for data but not for PoE

Also please let us know:
-Is the ICX7150-C12P powered up? Can you see any lights on it? 
-Are the APs (Access points / WAPs) powered up? Can you see any lights on it? 
-Is the ICX connected to your ISP? 


Hi @HN2023

Please confirm if all the devices that required power are no longer powering up, if that is the case follow up the next guide, are just some devices follow up the step two.


How to perform a Software recovery on an ICX7150 switch

Ruckus ICX Recovery Load boot code from boot monitor


2:IF not all the devices are affected, there is a possibility that the PoE(ppower over Ethernet) was disabled in the switch, so please provide the next screenshot after gaining web access to the Switch.

A:Find the IP address of the Switch:

How to find my Ruckus “Devices IP address” using free applications

B:Now that you know the IP address of the Switch, in my case my IP address is, search for that IP address in the URL bar of your Web browser:




Hit login and the credentials must be

User: super

Password: sp-admin

Or test the combination

Usernames:           Passwords:

admin                    sp-admin

super                     Lennar









C:Now that you have access to the Switch, let's check what is the PoE status:Please provide the screenshot

Hit port>inline power>inline power statistics




Provide the logs in case we have a PoE failure:Please provide the screenshot

Hit monitor>system log



Best regards,


Lennar Home Community

New Contributor III

I am not tech savvy nor do I understand most of this...can someone call me....

New Contributor III

My box Ruckus box does not have any lights at all.  It's plugged in, outlet works with other devices....