Showing results for 
Search instead for 
Did you mean: 

ICX7150-c12p/R510x1 problem

New Contributor II

I lost my wireless internet through AP. For reference, I still have internet service (wired and wireless through my spectrum modem/router).

I contacted Lennar/ring support and they were helpful to troubleshoot. We confirm the AP is good (by connecting directly to modem/router with external power, I can get a wireless signal from AP), checked ok the cable from switch to AP and reset system and individual components several times.

when connected through icx switch and rebooting, the AP power light keeps blinking green after completing the reboot process, with both lights (2.4 & 5) solid amber yellow; at this point I can’t get internet signal from AP.

lenar/ring support think problem is not hardware but rather a setting/software issue at the switch; since they couldn’t help me reset or troubleshoot further, their suggestion was to call ruckus directly. Called them but got the explanation they don’t provide phone support and direct me to this forum. Could you help me troubleshoot the switch?


Hi @Anaximandro 

This unit Should be RMA (return merchandise authorization) in simple words replace it.

Feel free to contact us via chat, comment you already have a post, copy the link from the post and paste it into the chat to start unit replacement.

Best Regards 

Fernando Vasquez

View solution in original post


Hi @Vázquez_fer

I got that nothing is connected and the meaning of the yellow/amber lights. The issue seems to be the blinking green PWR light and the inability of the AP to get a signal. As I said in the original posting/question, we think we isolated the problem to the switch. The AP is working fine…

a theory, is that the switch may no be assigning an IP address to the AP? Any suggestion?

Hi @Anaximandro 

If the PWR is blinking green there can be multiple possibilities like cabling/wired issue or version mismatch between the access points.

We could check by accessing the mobile app or Unleashed dashboard from a PC if there are any software issues just to rule out

Here a couple of guides how to do some steps :

This guide show you how to run an IP scanner in order to fin the IP address if your Access Points ( Ruckus unleashed ) in order to access via IP via the URL 

How to find my Ruckus “Devices IP address” using free applications

Ruckus unleashed upgrade

Creating a New Wireless WLAN (SSID)

Unleashed dashboard :

Unleashed mobile APP solution

Best Regards 

Fernando Vasquez 

Hi @Vásquez_Fer

followed the instructions; can't find the ip address for my WAP.

update on the status. all lights on the WAP are now off, my ICX switch has the PWR light green, and the sys light is solid amber.

i tried doing a reset following the instructions you provided in another entry (ie. reset to factory default of the ICX) but no luck, so i try to console in via usb/c to my switch. i can't get a connection using MobaXterm (i can do the session via port com3, where my usb cable is) but i don't get the command line to the switch...

any suggestions?


Hi Fernando,

I ran the IP Scanner, but there is no switch listed in the connected devices. I checked again and the AP is not powered now (No lights at all) and the switch has its PWR light GREEN and the SYST led is AMBER. Checking on the forum, and some old responses you have provided, I attempted a full reset to factory default, but didn't solve the issue. 

I tried to console in my switch using the c/usb cable; i installed the putty software and the driver, but after doing the connections, there is no comunication between putty and the switch (There is no switch prompt on the command screen, just a blank popup window from Putty and I can't type in. There is no prompt indicating a valid connection). 

At this point I run out of ideas, should i initiate a formal ticket next? talking to neighbors (We live in a Lennar community) and reading other forum advice, it seems that there is an issue similar to mine where the switch requires an RMA for replacement...

Hi @Anaximandro 

Could you please provided us a picture where you are tying to connect via console access to the Switch to your PC  and get no response from Moba/putty ? 

upload photo.png

Best Regards 

Fernando Vasquez