Showing results for 
Search instead for 
Did you mean: 

ICX-7150-C12P won't boot. Yellow on SYST, Green on PWR

New Contributor

Had an internet outage from our provider last night.  Ruckus doesn't appear to have reset.  Others in the community have reestablished their connections, so I'm not sure what's going on.  Called our Service Provider and they've indicated that the modem and router are working.  We can get connected to the SP Router, but it's local to the closet where it's installed (very poor connection in my home office on the other side of the house.  I've attempted a power reboot of the Ruckus multiple times.  All I'm getting is a yellow light on SYST and a green light on PWR.  According to what I've seen, that indicates it is stuck in the boot cycle.  I've unplugged the unit, pressed the reset button and plugged it back in numerous times.  I've finally gotten it to flash the LED's all yellow.  However, that's all they do.  Flash yellow continuously for 5+ minutes.

Any help is appreciated.  I don't understand much about computers.



Hi @RobertU 

Thank you for the response and the update.

Sometimes the Switch may require a hard reboot (disconnect and connect the switch from the power outlet). Once the Switch boots up, please try to connect all the cables to the Switch and check the Internet connectivity.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community

View solution in original post


RUCKUS Team Member

Hi RobertU

Thank you for reaching us. 

1) Could you please let me know if you are from Lennar homes ? 

2) Could you please upload the pic of the front panel of the switch ? 

3) If AP's are connected to the switch , Please help us with picture of the front panel of AP device as well to note on LED indication. 

4) Please check the below link and try taking a console access to the switch. Try to do a software recovery . In case you are encountering a issue during the upgrade procedure or during console access to the switch. Please upload the picture to this post. 

Console access to switch link : 

Software recovery procedure : 

I hope the above details help you


Thanks for reaching out. 
Yes, this is a Lennar home. I’m just renting however. Not the owner. 
Attached are pics of the front of the switch (multiples). It’s fastened in the cubbyhole. 
I’ve got two APs attached  I think you are meaning the remote transmitters. Photo attached. 
No lights on either of these. 
In the photos above, the orange cable is coming from my ISP router. The two blue are going to the transmitters and there is a black hiding behind the blues that goes to the Lutron (lighting switches) puck. 
I’ve connected a usb-to-usb-c cable between my laptop and the switch. I’ve downloaded PuTTY, the CP210x drivers, tftpd64.4.64 and the 08090k software package as shown. When I connected thru PuTTY, I’m getting the “ICX7150-Boot” prompt. 
I tried to follow along, but am completely lost on the ip addressing. I don’t have an Eithernet option, just these two. My laptop doesn't have an eithernet port, just USB, so I don't have a way to connect it via a wire to my ISP router, just the wireless signal coming from that ISP router (SpectrumSetup-A5 in my case).
I tried using the iconfig info from a command prompt as the wi-fi is automatically generated, but PuTTY reports it is not alive. 
Any assistance you can provide on this is appreciated!

RUCKUS Team Member

Hi RobertU

Ack and Noted. Thanks for reverting back. Could you please upload the pictures once again. For some reason I don't see a option to view or click and pictures are not displayed as well. The pictures are displayed as below for me , I tried different browsers and devices too. 


Please use the below option to upload all pictures. 




Here are the photos of the Ruckus unit:  





 here is the AP:


 Here is the screenshots from PuTTY and my computer config. 




 I hope these are viewable.