Showing results for 
Search instead for 
Did you mean: 

Unable to access web ui

New Contributor III

For some odd reason, I'm unable to access the web ui of my vSZ. I'm able to ping it with no issues at all, and my router is still able to config-sync, but it just doesn't seem to work.

It's still in a production environment as well, in normal operating mode. 

Tried https://x.x.x.x:8443 and it just doesn't want to display the GUI. Also tried different browsers as well. Any ideas why this may have stopped working? 


Edit: Also seeing things where I may have to restart the server? Is this something that I may have to do? 


Hi Kristphr,

While opening the case please add below details.

SZ#show version
SZ#show service 
SZ#show cluster-state
SZ#show interface
SZ#show system-capacity
SZ#show meminfo
SZ#show cpuinfo
SZ#show diskinfo

And if possible :

SZ#diagnostic# execute all
SZ#(diagnostic)# show snapshot
SZ#(diagnostic)#copy snapshot ftp
<ftp-url> FTP directory URL, Format: ftp://<username>:<password>@<ftp-host>[/<dir-path>]

This will generate the snapshot log and you can try to push to an FTP server as well and share the log with us.

Best Regards