cancel
Showing results for 
Search instead for 
Did you mean: 

SZ 100/vSZ H layer 2 discovery differences

support_team_3z
New Contributor II
Hello till now we were deploying high amount of SZ100 clusters, but recently we are switching to vSZ high scale.  We always place SZ or vSZ to same subnet as APs.

With SZ100 AP gets IP from dhcp (no dhcp option 43) and is discovered by the controller without any issue.
With vSZ it seems different. We use one interface for all services. but APs by default wont get to the controller.(nothing in logs).  I have to use DHCP option 43 Then it is fine. Is there any explanation why it is like that ?  I tried to run lwapp2scg didn't help.

Why I am bothered ?  We are getting AP hostname from DHCP and it seems to me that it is not 100% working in case where DHCP option is used. I would say about 30% of APs will appear with name "Ruckus AP" and only factory reset+AP reboot+delete  from SZ will give you propper AP name taken from DHCP server.

for me either it is sometihng I am missing in vSZ settings or our vSZ Virtual machine doesnt have fully transparent L2 network connectivity.

Did someone encountered simmiliar issue ?

Thanks

David
8 REPLIES 8

syamantakomer
Moderator
Moderator
Hi There,

AFAIK vSZ and SZ works the same way and layer-2 discovery was never supported on v/SZ platforms.

Are you sure it was working on SZ100? If yes, what is the SZ100 version and APs were onboarding using what AP standalone version.

Regards,
Syamantak Omer

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

support_team_3z
New Contributor II
Hello,


Thanks for interest!

Yes I am sure, we were deploying SZs from end of 2017 starting with 3.5 and I did it same way even with 3.6, 5.0, 5.1.  ( I personally did about 5 clusters of SZ 104 ) Always the same, jut same vlan and subnet, and APs were joining SZ automatically. 
All kind of AP types(H510,H30,R310,R610,R720,T310,T610) not having a clue about version of FW which they were shipped with. Without any issues it worked without DHCP option.

I had issue with SZ 100 once. In combination with GPON network where mdns packets were dropped by default and it only worked with DHCP option. now I am facing the same issue but without GPON using vSZ.  

Thanks

David

Hi David,

Please confirm the vSZ firmware version and also try to enable ap-subnet-discovery from vSZ CLI.

SmartZone> en
Password: ********

SmartZone# debug

SmartZone(debug)# show ap-subnet-discovery-status 
   AP Subnet Discovery Status: Enabled

If it is enabled then try to disable and re-enable

SmartZone(debug)#no ap-subnet-discovery 
Successful operation

If it is disabled, please enable it.

SmartZone(debug)# ap-subnet-discovery 
Successful operation


Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Hello, I tried what you suggested but somehow this command seems to be not working,

vSZ was on 5.1.2.0.302  now I did update to 5.2.0.0.699. and neither discovery or debug command works.

Image_ images_messages_5f91c499135b77e247b054b6_5260465af78a9cf366a6247af8f40743_RackMultipart2020080642850fjd1-589c79c2-2a0f-4a65-abf9-b939d4d5b16e-995161561.jpg1596746826