Showing results for 
Search instead for 
Did you mean: 

cannot assess wifi network with ruckus through lennar any longer

New Contributor

I just came home after being gone for 2 months. I tried to access my wifi through Ruckus through lennar. When I put my password in several times it would not accept it. I unplugged the box and did a reset of the box. Now I cannot even find the wifi network anylonger to try. I also tried to go in through the app unleashed and it says "you are not connected to unleashed network. Got to settings. I go to setting but there is nothing there. I need help now



My tech guy tired all the steps and all the status lights stayed orange and are not changing after 5 hours. It will not let him do the software reboot either.

Hi @savovcm

Thank you for the details provided, according to your description, it seems that your Switch (ICX7150 Switch) may be stuck in boot mode, so in order to fix it, you need to get access via console, using two connections one is for console access using the USB to type C cable (the USB will be connected on your computer and the type C on your ICX7150 Switch) now the second connection will be an Ethernet cable from your computer to the out-of-band port on your ICX 7150 Switch) don't worry the next guide explains the port locations and there are pictures about it, however I will advise performing a hard factory reset first, let me add the steps.

1:Factory reset:

  1. Remove power from the switch.
  2. Press and hold the Reset button while applying power to the switch.
  3. After all the system LEDs flash amber, release the Reset button.

When all the system LEDs blink green, all the configuration data are erased and the switch is returned to its factory configuration. When all the system LEDs are solid green, the erase process is complete and the system reloads. Once reloaded and the SYST LED is steady green, the factory reset is complete.


2:If the Switch is not responding to the factory reset, you need to perform the software recovery process,

Please read the guide carefully before start the steps.

How to perform a Software recovery on an ICX7150 switch

Ruckus ICX Recovery tutorial video

Best regards,


Lennar Home Community

Thank you my tech guy will try this for me and see if we can get it to work. I will keep you posted


Tried all the steps but all the status lights are orange and not changing after 5 hours. 

New Contributor

no light on status button, and no lights on any of the words in box,  no lights on. poe light is completely off