RUCKUS Support for Lennar Homes
RUCKUS Support for Lennar SmartHome customers.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Issue after firmware updates

After updating the firmware through Unleashes. There is no power coming through to the aps. I tried the troubleshooting steps and still having the same issue. I was able to find the ip for the switch but can’t login. I have tried the admin user names...

Fame-23 by New Contributor
  • 2639 Views
  • 13 replies
  • 0 kudos

R510 UNITS NOT RECEIVING POWER

We have gone through multiple threads and have tried various solutions. Our two access points aren’t receiving power after the power went off and then back on. The switch has power to it. But the access points aren’t receiving power. We did try the r...

lindsbeth by New Contributor
  • 558 Views
  • 1 replies
  • 0 kudos

configure me network not showing up

I reset my ICX7150-c12p using the pinhole reset button and i am not seeing the 'configure me' network broadcasting so i can set it up. I have two R320 APs connected as well. This system was working fine up until a few days ago and now since i've rese...

trudappa by New Contributor II
  • 2100 Views
  • 7 replies
  • 0 kudos
Announcements

Welcome to RUCKUS Community!

Please be sure to read the Community Guidelines before posting.

Please visit the Help FAQs if you are new!

Lennar SmartHome Customers

Please visit our Lennar Knowledge Base for quick answers to common issues before posting to the forum.

Top Contributor Contest

Win a free RCWA or RCNI Certification Exam attempt ($150 USD value) by contributing to the Community! See details at the Contest Page.

Top Kudoed Authors