Showing results for 
Search instead for 
Did you mean: 


New Contributor

Way earlier today there was a power surge. The power wasn't even out for more than two seconds. The power came on and now I am having issues with my Ruckus ICX7150-C12P and Unleashed R510 Access Point. My internet provider is AT&T and the internet is and has been active and working from the few seconds after the power surge.

I am technologically savvy and have tried only a few things to try and get everything working. I have pressed and held the reset button on the Ruckus ICX7150-C12P and the Unleashed R510 Access Point. Both of these were done for thirty seconds. I have disconnected the power source for the same duration of time. The lights on the ICX7150-C12P have been the same the entire time; the power light is a steady green and the SYST is a steady amber. I will attach three photographs to illustrate what I see.

I checked under the Lennar Homes tab and saw a similar issue, but I once again am not savvy enough to try and determine what the IP address is to be able to get into the Ruckus ICX7150-C12P and make a half attempt at getting to correct the issues.

I too, before November 2022, had an opportunity to need assistance from Ruckus and was very pleased that "Gene" was very helpful and made all the adjustments necessary to keep the system operating correctly...until today.

Ruckus ICX 7150-C12P.jpgUnleashed R510 Access Point Front.jpgUnleashed R510 Access Point Rear.jpg

I am stuck and would much appreciate any assistance that is able to be provided.


Hi @onptl7095 

Thank you for the response.

Apologies, as this is a configuration and software issue that can be resolved by software recovery. The warranty for replacement is Not covered for the software issues or without performing troubleshooting steps.

We need ethernet cable (both ends RJ45 plugs) and USB to type C cable both together as described in steps 2 & 3 in the guide link. Request you follow the same and perform the software recovery process. 

We request to arrange the cables and initiate the software recovery process. However, if you continue to have difficulty following the steps, I recommend that you seek outside help or a technician.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

View solution in original post



Hi @onptl7095 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared.

As per the case description, I could understand that your RUCKUS setup is not working after a brief power surge. 

As you mentioned and I can see from the picture you shared, there is an amber/orange light on the "SYST" and a green light on the "PWR" on the Switch. Meaning the Switch is stuck in the boot mode.

Basically, due to the power outage/ power spike, the switch went to a state that we call ‘boot mode’ that is not able to boot up properly. 

Please follow the below steps to fix this issue:

First, we will try to reset the Switch as described below:

1. Please try to disconnect from the Power outlet the ICX-7150 and reconnect.

2. Please try to press the reset button using a paper click or a small stick 

  • Remove power from the switch.
  • Press and hold the Reset button while applying power to the switch.
  • After all the system LEDs flash amber, release the Reset button.

Below is the Guide and Videos link for your reference:

Video link:



IF STILL RESET DOESN’T WORK: Please follow the below steps.

If the reset does not make any difference, we need to perform a software recovery since it can be that the image flash is corrupted in basic words the unit is not able to boot up properly and need re-install the image to boot up properly.

Below is the Guide and Video Link to perform the Software recovery process:

Please refer to the below guide and Video link:

Video Link:

Please let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

I did multiple attempts to reset by disconnecting the power and push a paperclip in to reset the switch, to no avail. I will attach pictures so you may see I followed the directions exactly as described. I looked at the attached video that you sent me. I want to be very clear i have no technological savviness. I barely know how to do any of this. With that being said, I am not sure how to even get to the first screen that pops up on the video. He is speaking as if I work in this industry. I do not work in this indusRuckus ICX 7150-C12P All Lights.jpgRuckus ICX 7150-C12P Same After All Attempts.jpgtry and do not understand the instructions or how to get to the screen to start doing the work he wishes for me to complete 

Hi @onptl7095 


Thank you for the response and information. 

As described in the previous post please try to reset the Switch by a paperclip multiple times. If it doesn’t fix the issue, please perform the software recovery to the Switch which is also described in the previous post.

We have tried to create these guides as non-technical as possible so that they are not difficult to follow for a non-technical person. 

We request you follow the guide and proceed. Please share the screenshots of the errors (if any) or please let us know if you are stuck at any point of troubleshooting. We will help with it to proceed to resolve the issue. 

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

As described in the previous post I tried countless times to reset it as described. I disconnected the power and pushed the paper clip in the reset and held it until all the light that were amber went out. That did not work.


How am I to connect my computer to the switch without the proper cable? I only have HDMI cable. I am fairly certain that I am not going to be successful in my efforts. I saw that you had mentioned to someone else to return it for a replacement?