Showing results for 
Search instead for 
Did you mean: 

Ruckus r510 range improvement for dummies?

New Contributor III
We recently purchased a smart home that has a Ruckus r510 AP installed in the ceiling of the front entryway, which is connected to a Ruckus ICX-7150 switch in a media cabinet in the laundry room.  All the smart home features seem to be working pretty well --- the only complaint I have is that there are a few "dead spots", locations in the house  where it seems to take forever to get my smartphone to communicate to the smart home devices through the supporting apps.  I was wondering what options I might have to improve reception/range to try to eliminate these dead spots. I would not consider myself an expert on home Wi-Fi & networking, but I'm a quick study --- I'm hoping for a fairly economical solution that would also minimizes the chances of me unintentionally crashing my smart home to a point where I can't recover with my limited knowledge!

The client gets to decide which AP they wish to connect to if both APs are broadcasting the same SSID (wireless name).  If you wish to have the Apple TV connect to a specific AP, then have that AP broadcast a unique SSID.  A Ruckus AP is capable of broadcasting multiple SSID's so you can have a common ones shared between them as well as unique ones that only one AP broadcasts.  I don't know what code you're using (stand alone code, unleashed code...) so I can't give you specific instructions.  These AP's are capable of being reflashed between different codes so you have options.

We recently bought a new smart home with ruckusR510 installed in our front entry way ceiling. I have no idea about getting it to work or how to set it up. Is this something that I can do myself or do I need to contact the builder who installed it??

I'm guessing everything is at default...  ok question do you currently have a ISP? Do you know where you ISP modem is hooked up?

Do you see any SSID on the wireless as "configure me.XXX" or something like that

Apple products love to do that .... enable Fast BSS roaming under the advanced options unders ssid settings.. should be under radio control.