Showing results for 
Search instead for 
Did you mean: 

No power from R510

New Contributor

Hi, I have two R510 Series in my home and both are not powering up. I have tried switching the ethernet ports on my Ruckus ICX7150-C12P, but still no yellow or green light turns on. My modem router combo is connected to my ICX7150-C12P. My R510 has worked before with my current modem router, but now it appears both are not powering up. Please advise. Thank you.



Hi @T_nguyen916 


Greetings of the day,


Hope you are doing well.


- Please let us know the LED status of the switch and the access points using the below guide.

R510 LED lights




Best regards,


Lennar Home Community

Hi Jayavidhya,

For the R510, it is black. There is no power. 

For the RUCKUS switch, they are green, however no light on the PoE where the R510 Ethernet cable is plugged in. I switched Ethernet cable to another location, but still no light. Other devices connected to this seems fine.


Hi @T_nguyen916 


Thanks for your response.


From the case description, I could understand that your PoE devices are not working connected to the ICX-7150-C12P Switch.

As you mentioned that on your ICX-7150-C12P Switch lights are steady green, which means the lights are in a normal state.

Since the switch is in the normal state you can take Console access to the switch in order to verify, if the switch is able to transfer the power to PoE devices via 12 ports.

To check this, first, we have to get access to the switch, and there are Two ways to get access to the switch.

  1. I) By IP Address of the Switch OR
  2. II) By Console Access to the Switch


  1. By IP address: To fix this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router>


  1. Now please perform the following commands and share the output:


Show version

Show inline power

Show inline power detail

  1. By Console access: If access via IP address is not possible here is a guide on how to access to the Switch via console (cable access between your PC to the ICX 7150-C12P) in this case we need a USB type C to USB standard or Console cable Rj45 to USB. 

How to console in the ICX-7150-C12P


Once you are logged in to the ICX-7150-C12P please follow up the same steps that are on point '2'


Please let me know if you have any queries in this regard.


Best regards,


Lennar Home Community


Hi, I was able to find my IP address for the ICX7150-C12P, however I cannot log in. I tried using the username: super password: sp-admin, but could not log in. Please advise.