Showing results for 
Search instead for 
Did you mean: 

No power from R510

New Contributor

Hi, I have two R510 Series in my home and both are not powering up. I have tried switching the ethernet ports on my Ruckus ICX7150-C12P, but still no yellow or green light turns on. My modem router combo is connected to my ICX7150-C12P. My R510 has worked before with my current modem router, but now it appears both are not powering up. Please advise. Thank you.


Hi @T_nguyen916 


Thanks for your reply.


Please try  using the most common username and passwords ( This is key sensitive so please include capital letters )  

Username:admin password: Ruckus! 

Username:admin password: Ruckus1

Username:admin password: Lennar

Username:super password: sp-admin


Admin usernames and passwords for the Ruckus Wi-Fi Access Points/Switch for Lennar home users


Best regards,


Lennar Home Community


Hi, it appears none of the username/pw are working. I have never logged in before and I have never changed any username or pw. Please advise.

Hi @T_nguyen916 


Thanks for your response.


If default credentials do not work, please follow the below steps to reset the Password on the ICX-7150-C12P Switch:


Please follow the below guide to perform password recovery.

Password Recovery on a Ruckus ICX Tutorial video


Recovery Process

1. Console access to the switch.

How to console in the ICX-7150-C12P

2. Reboot the switch with the console cable attached and press "b" until the following is displayed.

3. Using the following commands to remove the password

  • no password
  • boot

4. Set new password commands.


config t

username super password pass

Where super is the username and pass is the password

Wr mem



Are you sure? (enter 'y' or 'n'): y


Best regards,


Lennar Home Community

Hi, after connecting the switch to my laptop and opening putty, I am getting message “PoE Fatal: Vmin (48V) fault has forced all ports on slot 0 to lose power.” that is flooding my screen. Please advise.

Hi @T_nguyen916 


Please perform an upgrade to the code 08095g UFI, if case you are having issue performing the upgrade please, share the screenshot of the failure while you are connected through putty, let me add the Upgrade guide for TFTP or USB.


To disable the logs for the PoE error, run the next commands.


deviceconfigure terminal

device(config)# no logging on

Note: if you are in an old code, try the next


deviceconfigure terminal

device(config)#no logging console

How to Upgrade a Switch ICX-7150-C12P using a USB flash drive

How to upgrade a Switch ICX7150-C12P via TFTP


Best regards,


Lennar Home Community