cancel
Showing results for 
Search instead for 
Did you mean: 

How to optimize speed

Jdoherty
New Contributor

I have the Lennar Home Ruckus ICX7150 with 2 R320 APs. The firmware on my swichc and APS is up-to-date. Since I want to have more reliable WiFi in my home office, I really only need the whole system to connect to two laptops. My internet provider is AT&T Fiber 1G. 

 

Even though my master AP is much closer to my office than my ATT router, I actually have faster download/upload speeds on the router WiFi (and close to 1000 mgb/s when using an ethernet cable from my Ruckus to my laptops), but when I connect to my ruckus AP (with no other clients connected), the speed is worse than the ATT router WiFi signal.

Are there any settings that I can use to optimize the AP or WiFi settings on unleashed (the mobile app doesn't work on my iPhone, and I connect directly using the Ruckus IP) -- should I make it only 5 Hz, and then change the other settings or ....

Again I only want to optimize the system for speed for one or two devices (laptops). I am ok with not using it for anything else, I just cant have my Zoom meetings interrupted any longer.

 

Thank you

8 REPLIES 8

Jayavidhya
Moderator
Moderator

Hi @Jdoherty 

 

Greetings of the day,

 

Thanks for the detailed description of the issue,

 

Please refer to the below link which clearly explains all the causes of the issue and gives the solution to solve this issue.

 

https://community.ruckuswireless.com/t5/RUCKUS-Lennar-Support-Knowledge/Fixing-RUCKUS-ICX-7150-C12P-...

 

If you have any doubt please reach out to me with the clear screenshot of the error you got while following the steps.

 

Please let us know if you have any queries in this regard.

 

 

Best regards,

Jayavidhya

Lennar Home Community

 

Thank you @jayavidhya.

But, after reading the post by @imran_ruckus, I went to the Ruckus IP in my web browser, and when I click on the switch, I can se in General Info that I am running SPS (and not SPR). See:

Ruckus SPS.png

I dont think that I need to access the CLI since it says that I am running SPS. Again, I don't think that it is necessarily an error, but more of a question on how to optimize/maximize speed for a Ruckus dedicated to 1 - 2 clients (laptops). For example, should I tur off the 2.4 Hz radio? Should I disable the slave AP (I don't think that will make a difference, unless I'm  mistaken)? Would changing the width f the radio from 20 MHz help?

Is there anything that I can adjust with the switch of AP to make it faster?

Ruckus switch.png

Thank you for your suggestions.

Hi @Jdoherty 

 

Thanks for your response,

 

To understand the root cause of the issue please share the image of the switch and the access points showing the LED status and the cable connections.

 

 

Here is where you can upload the image/photo :

 

you can also drag it to the chat

 

Please let us know if you have any queries in this regard.

 

 

Best regards,

Jayavidhya

Lennar Home Community
 

 

Here is the switch and the 2 APs.:

switch.jpg

IMG_9067.jpgIMG_9068.jpgIMG_9069.jpg

Here is the report from the master (front) AP:

ports.png'I just noticed that it lists 3 WLANs, and not 2. Keywest-AP is the regular WiFi network that I created from the APs and Keywes-AP5 is another WiFi network that I tried to use with only 5 Hz (I am not logged on to it now, but even if I am, there is no difference). I don't understaand why Keywest-AP is listed twice as 2 WLANs.

WLANs.png

Thank you.