Showing results for 
Search instead for 
Did you mean: 

C110 Upgrade Firmware Greyed Out

New Contributor

I think I previously posed this in the wrong category.  Sorry about that.  I didn't realize initially how this forum worked.

I have a c110 that has both firmware buttons (Online Upgrade & Local Upgrade) greayed out (see screenshot).  Something perhaps went wrong in an upgrade somewhere...  Is there a way to start at the beginning with a known good starter firmware and reset to factory defaults.  Perhaps with Putty/SSH  or upgrading off of a USB thumb drive?

Image_ images_messages_6176fe0f793b38530dd06e9d_89c04c5740d4275c33b090162190c25f_C110FirmwareGreyedOut-33a72e22-b30d-47fa-bb79-90436bb9c77d-279518979.png

RUCKUS Team Member

Hi David,

I would try to reset the AP from CLI (ssh),

    set cm reset

    If still not showing you can also factory reset the unit, 

      set cm factory-default  

      To check the status,

      get cm status




      Before I dive in deeper.  I ran a get cm status   The c110 says something is "off line" and something is "Ok"

      Any thoughts regarding what might be "Off line", and what might be "Ok"?

      ruckus(ap-mode)# get cm status
      Off line


      I did a command set cm factory-default and the device rebooted, but did not reset to factory default.  all the original settings are still active.

      Going to hold off on a FTP firmware push until I have a 2nd 110 backup box on standby.

      ruckus(ap-mode)# set cm factory-default

      Community Admin
      Community Admin

      Hi David,

      You can also upgrade the AP using CLI.

      Use FTP or TFTP for the upgrade.

      Syamantak Omer
      Sr.Staff TSE | CWNA | CCNA | RCWA | RASZA | RICXI
      RUCKUS Networks, CommScope!
      Follow me on LinkedIn