cancel
Showing results for 
Search instead for 
Did you mean: 

Can't connect to Zoneflex 7363 web interface

alison_tulley
New Contributor

We needed to extend our wifi coverage so purchased 2 preused Zoneflex 7363 APs.  I have connected them to a laptop and am able to ping them but cannot connect to the web interface, I get an error which says "Cant connect securely to this page. This might be because the site uses outdated or unsafe TLS security settings".  Does anyone know what security settings are required?  How can I connect to the web interface?

5 REPLIES 5

ms264556
Contributor

Download and install an older version of Firefox (I use Firefox 40 for this). It'll still complain about the insecure page, but will give you the option to accept the risk and proceed.

syamantakomer
Moderator
Moderator

What is the current AP version?

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

@syamantak_omer How do I find the version if I cant connect to it?

Labels