Showing results for 
Search instead for 
Did you mean: 

Unable to access web ui

New Contributor III

For some odd reason, I'm unable to access the web ui of my vSZ. I'm able to ping it with no issues at all, and my router is still able to config-sync, but it just doesn't seem to work.

It's still in a production environment as well, in normal operating mode. 

Tried https://x.x.x.x:8443 and it just doesn't want to display the GUI. Also tried different browsers as well. Any ideas why this may have stopped working? 


Edit: Also seeing things where I may have to restart the server? Is this something that I may have to do? 



Hi @kristphr 

My guess would be that we are still able to ssh into the controller ? If yes please check if all services are online (majorly "web"). If not you can perform a service restart to try and recover it. Below few commands would be able to help see the current state of this cluster node and accordingly we can look for a solution.

Log in to the vSZ CLI (using putty ex):

SZ# show service >> To validate if any service down

SZ#show cluster-state >> To validate if cluster in any issue

SZ#show interface >> To validate the correct interface IP schema

If in case any service is showing offline we can try restarting the service by following :

SZ# service restart

If the above restart doesn't help please let us know and we will suggest next action.

Best Regards


After doing a service restart if I see the status of the services by the command 'show services' still it's showing 'all services are down' and web UI is not reachable.

Hi @sachin-airowire ,

You would need to open up a support case since next plan would be trying to recover services from the root shell of the controller and the access is limited to support team only.

Kindly add below details from the controller on the case :

SZ#show version
SZ#show service 
SZ#show cluster-state
SZ#show interface
SZ#show system-capacity
SZ#show meminfo
SZ#show cpuinfo
SZ#show diskinfo

Please use below to open up a new case :

Best Regards


New Contributor III

Restarting the services still didn't fix this issue. I'll probably end up contacting support. I will check the vSZ manual, but is there a way im able to populate the ACL's via the CLI? I did change my VPN network config, but even in my ACL's I didn't have anything set for the VPN. 

Just trying different options.