Showing results for 
Search instead for 
Did you mean: 

How to downgrade dataplane SZ144-D

New Contributor

I want to downgrade a SZ144-D dataplane from to

Apparently there is no way to upload older firmware directly to the dataplane; only upgrade is available and trying to downgrade to an older version with upgrade commands leads to "Upgrade Fail".

So, I wanted to try cluster restore but the cluster doesn't have a backup of 5.2.2.x or older version of its own.

I have tried copying 5.2.1.x version backup of another cluster to a cluster with 5.2.2.x version from FTP server and restoring but it says the external backup do not allow the restore from different major version.

So, I tried copying and restoring with another cluster of same 5.2.1.x version as the backup and now it says it doesn't allow restoring the whole cluster by external backup and proceeding leads to restoring only the controller I have uploaded the backup.

Is there any other method I could try for downgrading the dataplane?


Community Admin
Community Admin

Hi There,

Is it SZ144-D (Data plane) or you are referring to SZ144 controller?

If this is Dataplane, then backup will have nothing than IP configuration on it.

Factory reset the Data plane, downgrade it to desired version using CLI and then connect back to your physical or virtual SmartZone.

Downgrade is not an option if you don't have a cluster backup or configuration backup from each node (if it is a multi node cluster).

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn



Thank you for replying.

Yes, this is a data plane SZ144-D.

I've figured the backup is just for configurations and was wondering if there is any way to upload or change the firmware backup for firmware-restore.

Image_ images_messages_60f797fac74d42413a7ca15b_5dc94842d59e417e0077785541ec9a44_sz144dfrs-83ea3315-fff1-4f5c-8e87-6545d474ea01-2093038760.png

If the only way to restore without the firmware backup is to factory reset, I should try it then.

To be clear, do you mean the "Factory Reset" by pressing the Factory Default button on the hardware for 10 seconds?

Image_ images_messages_60f797fac74d42413a7ca15b_c3bf567604e598686526a7184fdbb1d0_sz144dfd-f55d4c8e-be74-4bc9-9d73-7687786af6e0-1055782797.png

If so, what would be proper procedures and commands after that?


Seong Beom Park