Showing results for 
Search instead for 
Did you mean: 

Slow upload/download speeds after power outage

New Contributor

We have 2 APs. R510’s. After the power outage, speeds are slower than they should be. Internet provider is AT&T fiber. Speed coming into that are close to 950mbps. Speeds in/out of APs are only 250/35. How can I get new Ruckus APs sent to me?



Hi @ Reaabutin


Based on your description, it looks like your Switch (ICX7150 Switch) may be booting from the wrong partition, let me add the guide to fix the issue.


Note: if you have access to the Unleashed Dashboard and the Switch can be seen from there, it may look like the following image, ICX7150-C12-Router instead of ICX7150-C12-Switch, now before starting the steps of the guide, I will advise you to cable the computer directly to the Switch since you will have better connectivity than if you connect via wireless. 


How to Fix Routing code issues on Lennar Home users via Web GUI.


Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired

Hello. I have tried following the directions given to me to try to switch the channel my ruckus is set on after a power outage. I have located my IP address but when I try to enter a username and password, all the combinations I was given do not work. I have also tried to reset the ruckus and it still is not working with any usernames or passwords. Any help would be appreciated. Thank you

Hi @Reaabutin 


Please try using the below username and password combination.


User: super

Password: sp-admin

Or test the combination

Usernames:           Passwords:

admin                    sp-admin

super                     Lennar








Note : This is sensitive to the keys so it must go with the capital letters indicated


Admin usernames and passwords for the Ruckus Wi-Fi Access Points/Switch for Lennar home users


Also please share the screenshot of the error you are getting while trying the username and password.


Best regards,


Lennar Home Community


I have tried all of those already and it’s not allowing me access