Showing results for 
Search instead for 
Did you mean: 

Ruckus not powering up the Aps

New Contributor

Internet is active, but ruckus system light is amber and all 3 access points have no power.

I have attempted to reset the Ruckus twice and still no connection to APs.  

I am not technical and need phone support.  Can someone please call me?





Effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email. We will be exclusively supporting customers via this community forum support model, based on your description, it seems that the Switch (ICX7150 Switch) is stuck in boot mode after a power interruption, so the unit will not pass any kind of traffic, in order to fix the problem, you will have to perform a software recovery which requires, two connections between your ICX to a computer, I am going to advise use a window because the steps are easier, one connection will be the console connection, using a type C/USB cable, where type C will be connected to the ICX7150 Switch and the USB to your computer, finally the second connection will be a regular Ethernet cable connected between the computer and the out-of-band management port on your Switch, don't worry because the following guide will explain in detail the step by step.


How to perform a Software recovery on an ICX7150 switch

Ruckus ICX Recovery Load boot code from boot monitor Tutorial guide.

Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired | Lennar Home Community

My third attempt at restring worked.  Thx


Hi @Ajgassiott 

I am glad, please perform an upgrade to the code 08095g UFI, when you have time, this will solve the issue for the future, using the file SPS08095gufi.bin in both partitions primary and secondary.


How to Upgrade a Switch ICX-7150-C12P using a USB flash drive

How to upgrade a Switch ICX7150-C12P via TFTP


Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired | Lennar Home Community