Showing results for 
Search instead for 
Did you mean: 

Ruckus Switch not powering access points

New Contributor II

After a power outage, the ruckus switch will no longer power the access points. I tried rebooting multiple times, and performed a reset. It will still not provide power.



Hi @thead 

Hope you are doing well! 

1-On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on? 


2-Make sure it is plugged into a well-known outlet/power source

Best Regards 

Fernando Vasquez 

New Contributor II

Syst light is green and Pwr light is green. It is plugged into a power source that is working.


Hi @thead 

Seems that your switch may present some PoE issue (power over Ethernet) 
To solve this you must access the command line of the Switch and do some diagnostics

1-For this we must locate the IP address (this is a logical address assigned by your local router (ISP) to the switch) I will leave a quick guide: 

How to find my Ruckus “Devices IP address” using free applications

2-After that we must remotely access to device, I leave a guide on how to access to the switch

Here is a quick guide how to access via CLI of the devices 

How to remotely access to 'ICX 7150-12P' or 'access points' "Network devices"

If you can access to the Command line should look like this 

ICX7150-C12 Switch>

3-Write the following commands:

Note: Hit Enter to accept each command:

ICX7150-C12 Switch>enable
ICX7150-C12 Switch#show version
ICX7150-C12 Switch#show inline power
ICX7150-C12 Switch#show inline power detail

Copy and paste the results on the chat (here) 

If you cannot access via IP we can access physical using a console cable 

How to console in the ICX-7150-C12p

Once you are log in via console go to the Step '3'

Best Regards 

Fernando Vasquez 

New Contributor II

I am attempting to access using console cable but receiving a reply of command not found.