Showing results for 
Search instead for 
Did you mean: 

Ruckus R510 AP not operating.

New Contributor

Only the red light is on. Have tried a known good new cable as well as the reset proceedure noted in other posts. (push reset button while connecting power and hold for at least 10 seconds) I have two AP in my home, one is working fine and the other is not. I called the helpdesk too and was told: AP will not boot successfully, attempted power down and default. Do I need to send this in to be repaired/replaced? Thanks,  Kevin




Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As you mentioned that only the RED light is on. Meaning the Access Point is in Booting process. (Please refer to the user guide link below)


We suggest Factory resetting the Access Point. Please follow the process as described below.

Please read the following guide carefully: 

Physical Factory Reset of RUCKUS Access Point:

Ruckus Unleashed Set-up using your Mobile:


NOTE: As you have Two Access Points (AP) in your house, please go to the Ruckus Switch (located in the panel) and disconnect from its ports the Ethernet cables of the Working Access Point, except the one that you are going to work with (Non-working).


Please let me know if you have any queries in this regard.

Best regards,

Imran Sanadi

Lennar Home Community.

Tried the reset procedure as instructed. I tried it three separate times. The red light remains on solid red on the access point. Reboot has not taken place. What are the next steps to get this corrected? Thank you 

Hi @KB 


Please share the screenshot of the error you are getting while trying the reset process.


Best regards,


Lennar Home Community


New Contributor

Hi there,

I'm confused.  I tried the reset process that was requested in a previous post of unplugging the one operational AP and leaving the faulty AP plugged in to the switch while trying a manual reset on the AP by depressing the rest button with a paperclip.  There was no screenshot., just a constant red light on the AP.  Please help!