Showing results for 
Search instead for 
Did you mean: 

Ruckus 510 Access Points Keep turning off

New Contributor

Hi my access points keep turning off. I was on vacation for 3 weeks away from the house and I noticed after 1 week the WIFI turned off. Initially I thought it was a power outage, but when I came home 2 weeks after seeing the WIFI off there was no indication that the power went off at all. 

At any rate I looked for solutions all over and decided to treat it as if there was a power outage and power cycled my internet and ruckus devices. Please note that my internet works fine from my modem/router combo and I can get WIFI off that but its located in a closet. At first I did multiple power cycles until the AP finally got power and turned back on. I thought I fixed it, but I was wrong. The two AP units (1st and 2nd floor) turn off after a random amount of time (couple be a couple hours or several hours). The last two weekdays I power cycled it in the morning around 7AM and it turned off around 5PM. Last night I power cycled again around 6:30pm and sometime throughout the night it turned off again. I don't want to keep power cycling. What might be the issue? My Lennar home is 6 years old...could the devices just be too old? 

Also I tried a different solution by looking up the IP address but couldn't find it so I stopped there. When the WIFI from Ruckus was working I did take a screenshot of the APs IP address if that helps any. Please help, otherwise I will need to replace Ruckus altogether.



Hi @dwdchen 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the detailed information you shared.

As per the case description, I understand that your RUCKUS setup is not working with frequent power off on the RUCKUS Access Points.

Could you please let us know the answers to the below queries to assist you better?

1. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

2. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answers to ALL the above queries or let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hi Imran,

Please note that after I sent in my question, the internet through Ruckus was working fine for a period of time, two weeks. I was then gone for a couple days from my home recently and it went out again. I did a bunch of power cycles and it just kept turning off. Right now I got it back on and the ground floor AP unit is on and has been for the past 4 hours. Please give me step by step simple term details for solutions. I am not that knowledgeable, but have some knowledge in tech and yet still am nearing the end of my rope here with this whole system and trying to figure out how to fix this. I prefer not to put out my IP address and MAC address if possible, but please let me know if it is necessary and if there is a way to set this post to private or something.

1. In the first red box, the lights in the "status box" are all off. The six lights to the right of it are all off EXCEPT SYST and PWR which are both green. In the second red box no lights or wire connections in the first 3 ports. In ports 1-12: ports with no lights (1-4 7, 10-12), there are 3 amber lights (5, 6, 8), and 1 green light in port 9. The remaining 4 ports to the right also do not have lights. only the top second to the right one has a plug in. Please see attached picture




   2. I have 2 access points connected to the switch. When the wifi goes off, no lights are on either. But when it is on All lights are green except AIR which is off. I have one access point on the second floor and another on the ground floor. Currently I did a power cycle and the ground floor one came back with all green lights except AIR and the second floor one is completely off. Please see the pictures below



Here are additional photos of the Switch and AP units information from the Ruckus Unleash APP on my phone.







Thank you,


Hi @dwdchen 


Thank you for the response and the information you shared.

As per the pictures you shared, the light status of the RUCKUS ICX-7150-C12P and ONE Access Point seem to be in a normal state.

Could you please unplug/plug the affected Access Point’s ethernet cable from the Switch port and check if it gets power? You can plug it into any 1 in-12 ports as highlighted in the below screenshot.

If the above process doesn’t work, you could check the Access Point by connecting to an external power 12 VDC adapter and check it separately without connecting to the Switch PoE port cable. (Please refer to the below screenshot) then check if it gets power. Usually, you will find the 12 VDC adapter connected to your ISP’s (Internet Service Provider’s) Router/Modem-Router combo device.

Please check and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

I can give this a try. I am not sure how to unmount the AP from the ceiling though. I have tried to slide it off with no luck in either sides. Any ideas?

Also please note that even though it does get power to work, I am certain that they both will turn off again in a few hours, days or couple weeks. I am not sure if this fix is addressing that issue. Just last night I power cycled the switch several times and at times it worked for a couple minutes, other times it was an hour or two, but it kept turning off entirely even though the switch still had power going through. Also I am not sure why some of my pictures of the phone app show that there is no switch?