Showing results for 
Search instead for 
Did you mean: 

Multiple R310 access points

New Contributor

Hello everyone, 

For many years I am using R310 unleashed at my home, I have two R310 and 1 R320 and they were all configured as one SSID (They all have same firmware version). Other day I had power outage and since I can only get one of these to work at the time, either one will work if it is only one plugged in, If I plug other two only one will work, other two will have PWR led on and CTL led blinking, I tried many things however nothing worked. I then decided to do factory reset and start all over again, I setup one AP and then plug other one however none of the other two will pick up master. I can see configurme SSID. Any ideas what can be done? These were plugged in to my ISP modem that has 4 ports, same one I use last several years. Thank you all in advance 



Hi @goran_misic 

Can you please manually try setting master IP on these AP's following below

Log into the slave AP and execute below :

set director ip 

Note : R310 doesn't support above 200.7 version hence please make sure master AP if not R310 is on same version.

Best Regards


Hello Vineet, 

Thanks for your reply. I tried to do this but it is beyond my capability, I couldn't even connect to AP with my laptop, tried many things but didn't work. What I did then is factory reset each one and tried to set up new network, one is easy to set up, no issues but when trying to get others to connect to Master it didn't work, I tried it many times with different AP as master each time and eventually I got them all to work. This is first issue since I use Ruckus and that is from 2016. Thanks 

Hi @goran_misic 

Glad the setup is back to working.

Best Regards


Hi Goran,

I think you hit a issue where two Ruckus Unleashed APs started acting as master within same network.

For future referance, you can check below self-help post which may help you resetting the network and setting it up again. 

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn