Showing results for 
Search instead for 
Did you mean: 

Even after reset, Couldn't able to login to Switch console

New Contributor

First, I couldn't able to login with default credentials and started to reset the switch using CLI. followed all the steps mentioned to reset the console. In the OS entered the below commands


ICX7150-Boot>no password


After that below is the log stuck at "TFTP session timed out" 

device 0 offset 0x0, size 0xc0000
BOOTING image from Primary

NAND read: device 0 offset 0x0, size 0x2000000
1 ecc_errors after reading 1b48000:1b48400
iproc_nand_read_page returned 2
NAND read from offset 0 failed -22
0 bytes read: ERROR
## Loading kernel from FIT Image at 70000200 ...
Bad FIT kernel image format!
ERROR: can't get kernel image!
could not boot from primary, no valid image; trying to boot from secondary
device 0 offset 0x0, size 0xc0000
BOOTING image from Secondary

Creating certificate, please wait...

SSL Client Certificate is successfully created

Press Enter key to login

PS 1, Internal Power supply detected.
PS 1, Internal Power supply is up.
PoE: Stack unit 1 PS 1, Internal Power supply with 124000 mwatts capacity is up
PoE Info: Adding new 54V capacity of 124000 mW, total capacity is 124000, total free capacity is 124000
PoE Info: PoE module 1 of Unit 1 on ports 1/1/1 to 1/1/12 detected. Initializing....
2000 log entries of PoE Event Trace Log Buffer is allocated on unit 1 for unit 1
PoE Event Trace Logging enabled for unit 1
PoE Info: PoE module 1 of Unit 1 initialization is done.
PoE: Power enabled on port 1/1/2.
PoE: Power enabled on port 1/1/3.
PoE: Power enabled on port 1/1/7.
TFTP session timed out
PoE: Power enabled on port 1/1/9.
TFTP session timed out
TFTP session timed out


Exit the console and open the console asked the credentials again. Tried to enter the default credentials but didn't work.

Below are the details from Printenv

ver=10.1.15T225 (Jan 30 2019 - 23:08:47 -0800)

Please help me resolve the issue. My internet is not working on my mobile



Hi @VM_sky99 


Greetings of the day,


Thanks for the information,


Based on the description you have shared it seems like your switch is running on routing code. For further troubleshooting steps please share the image of the switch and the access points showing the LED status.


Here is where you can upload the image/photo :


you can also drag it to the chat.


Please let us know if you have any queries in this regard.



Best regards,


Lennar Home Community

Hi JayaVidhya,

Thanks for the quick response, see the screens attached.



Hi @VM_sky99 


Thanks for your response.


Based on the images and the information you have shared it seems like your switch is running the routing code. To avoid these issues the switch should run on the switching code.


If the access via console access is not possible here I share the guide on how to access the switch.


  1. To fix this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 


How to find my Ruckus “Devices IP address” using free applications:


  1. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":


If you can access the Command line should look like this:

ICX7150-C12 Router>


  1. Here is a quick guide for understanding how to fix the 'routing code issue' however, you only need to run the following commands once you are on the command line 'CLI' 

Note: Hit Enter to accept each command


copy flash flash secondary 

boot system flash secondary yes 




ICX7150-24P Router>enable (hit enter to accept the command)
ICX7150-24P Router#copy flash flash secondary (hit enter to accept the command and wait: until the flash finished)
ICX7150-24P Router#boot system flash secondary yes (hit enter to accept the command: the switch will reboot)


There are Two ways to fix this issue:


I) How to Fix Routing code issues on Lennar Home users via CLI



Please let us know if you have any queries in this regard.


Best regards,


Lennar Home Community

Hi Jayavidhya,

I know the IP address and tried to connect using putty with SSH, telnet and Serial, asking for credentials to conect. Used default username super and password sp-admin and all the possible combinations found in the forum nothing worked. So started to reset with no password and no luck.