Showing results for 
Search instead for 
Did you mean: 

Configure.Me Setup Network Missing

New Contributor

I have recently moved into a Lennar smart home that had previous owners. I’m trying to work through factory resetting so I can gain access. the setup is a 7150 Switch and 2 R510 APs.

Current state which isn’t working for me:

Ive plugged in an Ethernet port from ISP router and the Master AP into the 7150 switch (in 1-12 Ports). I then tried to factory reset the Master AP 3 times, which it starts out red and ends with the power and clt steady green but I’m still not seeing the Configure.Me network.

what am I doing wrong or what information can I send to get this fixed and working, thanks!





so I’ve done everything I can to get this factory reset to work. It all seems exactly like the step by step by just not seeing the reset network. I’ve also tried every user password combo for both the switch and ap with no luck. 

at this point am I suppose to just give up?

Hi @Darrenrevans10 


Please share the screenshot of the error you are getting while troubleshooting the issue.


Best regards,


Lennar Home Community



 below is what the colors I get after each time I try and factory reset. (Hold reset button til turns red and then 20 secs)


The screenshot for logging into AP is too large but just says login information is incorrect. Please try again.

UPDATE! So I finally got the Configure me network to show up, so one step closer!

Now I'm trying to figure out why the network says no internet connection as the router is connected to the Ruckus Switch in one of the 1-12 ports. So I'm working thru this now!