Showing results for 
Search instead for 
Did you mean: 

After power trip, switch is showing amber color and access point lights are not on

New Contributor

Yesterday, there was power trip for 5 mins after that all access points light are not coming and it's not working. I did switch off for modem and swich for 10 mins and try it again but still light are not coming for access points.


Hi @viplavse 


Thank you for the response and sharing the requested information.

Based on the troubleshooting done, you confirmed, and we saw that after the reset, booting up the Switch, and after trying the software recovery process multiple times, the failure persists. This Switch unit Should be RMA (Return Merchandise Authorization) in simple words replacing it.

Feel free to contact us via chat, comment you already have a post, copy the link from the post (URL) and paste it into the chat to start the unit replacement.

Please follow the below steps as shown in the below example:

As shown in the below picture, copy the link and share it via chat from the link provided below:

The below link is to contact us by chat (only)

NOTE: Please feel free to mark the post as ACCEPTED SOLUTIONS.

Please let me know if you have any queries in this regard.

Thank you again and we appreciate your patience.


Best regards,

Imran Sanadi

Lennar Home Community.

View solution in original post


New Contributor

I did reset as well but after resetting all orange lights are keep blinking. Still it's not working.

Hi Viplavse,

Please login to the AP using through GUI by default user name is super and the default password is sp-admin 

Please check the below article for login.

Please check the internet link status 

Are you able to view any default SSID from the AP ?

Please try to configure the WLAN as the requirement.

May i know the firmware version of the AP ?

Please check and let us know the above queries to assist you to resolve the issue.


Sunil Acharya

Hi Sunil_Acharya,

After resetting the switch, it keeps blinking all amber lights. I tried to connect with my PC with a network cable but it's showing automatic DHCP configured. So how to set the Ip address for the switch, I tried Ip scanner as well but the switch IP address is not showing over there.



Hi @viplavse 
When you connect the Laptop to the Switch, are you getting an IP?
If not, probably the APs are also not getting the IP if they are DHCP set.

The APs will roll back to the default IP address ( when they are not receiving the IP from DHCP.
Remove all the APs from Switch >> Connect only 1 AP >> Connect the Laptop to the Switch >> Make sure the Laptop is on same range of AP's (Like >> See if you can ping

If you can ping, then SSH to it and then set the IP using the below command
set ipaddr wan <IP address> <Subnet Mask> <Gateway>