Showing results for 
Search instead for 
Did you mean: 

After power trip, switch is showing amber color and access point lights are not on

New Contributor

Yesterday, there was power trip for 5 mins after that all access points light are not coming and it's not working. I did switch off for modem and swich for 10 mins and try it again but still light are not coming for access points.


Hi @viplavse 


Thank you for the response and sharing the requested information.

Based on the troubleshooting done, you confirmed, and we saw that after the reset, booting up the Switch, and after trying the software recovery process multiple times, the failure persists. This Switch unit Should be RMA (Return Merchandise Authorization) in simple words replacing it.

Feel free to contact us via chat, comment you already have a post, copy the link from the post (URL) and paste it into the chat to start the unit replacement.

Please follow the below steps as shown in the below example:

As shown in the below picture, copy the link and share it via chat from the link provided below:

The below link is to contact us by chat (only)

NOTE: Please feel free to mark the post as ACCEPTED SOLUTIONS.

Please let me know if you have any queries in this regard.

Thank you again and we appreciate your patience.


Best regards,

Imran Sanadi

Lennar Home Community.

View solution in original post


Hi @sanjay_kumar Thanks for replying.

I have tried to connect only 1 AP and switch with computer but no luck. I cannot ping to .10 at all. Please provide some video if you have any. There is not any technical support available over phone ? If it is then it's really helpful, I am not network operation person. I have windows machine and recently purchased  Ethernet adapter to connect with switch.

I have tried to restart switch but all orange lights keep blinking.

Hi @viplavse 

Is this a Lennar home setup?

Yes, it is.

Let me redirect this to the Lennar support team to assist you further.

Hi @viplavse 


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

As per the case description, I could understand that your RUCKUS setup is not working, after a power outage and Access Points do not have power.

Could you please let us know the answers to the below queries to assist you better?

1. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same)

2. May I know how many Access Points are connected to the Switch? 

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights. Also, light the status of Access Points.

Before uploading the photos, please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to the above queries or if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

Lennar Home Community.