cancel
Showing results for 
Search instead for 
Did you mean: 

AP R510 not powering on

bkers10
New Contributor

I have two AP R510 devices that won’t power on after inclement weather caused power to be lost very brielfy this morning.

Still getting WiFi through my router and ICX 7150-C12P switch is still getting power (PWR light is green, SYST light is amber). I’ve tried power cycling the router to no avail.

Please help get my APs back online.

2 ACCEPTED SOLUTIONS

Thank you for the information provided and, based in the troubleshooting you have done, since console connection is not responding in the ICX 7150-12P Switch, this unit must be RMA (return merchandise authorization) means replace it, Please feel free to contact us via chat, comment you already have a post, copy the link of this post and paste it into the chat to start unit replacement.

Chat Link:

https://support.ruckuswireless.com/contact-us

 

 
Yarenis_1-1670257975827.png

 

Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired

View solution in original post

Hi @bkers10 

Great, Please feel free to mark the post as ACCEPTED SOLUTIONS

 

Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired

View solution in original post

11 REPLIES 11

Vásquez_Fer
Moderator
Moderator

Hi @bkers10 

Basically, due the power outage the switch went to a state that we called (boot-mode) that is not able to boot up properly. 

That does not mean is broken or need to be replace 'in some cases'

1-Please try to disconnect from the Power outlet the ICX-7150 and reconnected.

2-Please try to press the reset button using a paper click or a small stick 

  1. Remove power from the switch.
  2. Press and hold the Reset button while applying power to the switch.
  3. After all the system LEDs flash amber, release the Reset button.

https://docs.commscope.com/bundle/icx7150-installguide/page/GUID-D3B5DB74-53A7-4F8D-82F9-6EB600879EE...

Video link:https://www.youtube.com/watch?v=6jHMTdo_hK4

If that does not make any difference, we need to perform a software recovery since it can be that the image flash is corrupted so in basic words the unit is not able to boot up properly and need re-install the image to boot up properly.

3-We need to access (physical) using one of the cables to the ICX-7150C12P mentioned on the below guide: 

How to console in the ICX-7150-12cp 

https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/How-to-console-in-the-ICX-71...

Once we are there, we can try to boot up the unit using the following commands: 

Boot_primary or Boot_secondary 

If that step does not work Software recovery needs to be applied

Here is the guide: 

 https://community.ruckuswireless.com/t5/RUCKUS-Support-for-Lennar-Homes/How-to-perform-a-Software-r...

 Video Link: https://www.youtube.com/watch?v=Ql22blH_CGo

Best Regards 

Fernando Vasquez 

The system LEDs would not all flash when holding down the reset button. Should I move on to software recovery, or is this indicative of a different issue?

Hi @bkers10

If the factory reset is not responding, the next step will be software recovery.

Best regards,

Yarenis Hernández

Technical Support Engineer | L2 TAC Wired

I did get the reset to initiate, but the lights have been flashing amber for a really long time now. How long should a reset normally take?