Showing results for 
Search instead for 
Did you mean: 

5G not working but 2.4G works

New Contributor

There was a power outage and 5G is not working/broadcasting anymore. The 2.4G is working and connecting but the 5G is not. It shows in the available networks on my WI-FI but it won't allow me to join it. The 5G light on the AP is green most of the time but sometimes goes to orange and then back to green. I've tried turn off/on the power on the switch but that doesn't help. How do I get the 5G to broadcast again? Thanks!



Hi @alby528 

If the 5G radios LED light is green means there are devices connected using this signal type, however when is orange just means that there are not clients connected, but is being broadcasted, by default the SSID/Wi-Fi ID will broadcast both radios, and your devices will choose what signal they prefer to use, also you can check what signal you devices are using in the clients session and confirm if your SSID/Wi-Fi ID have enabled both radios as well, now if your issue is different please describe.

1:Checking Access Points light:

R510 LED lights

2:Confirm what radio the clients are using

expand the Clients section on the Dashboard>move the bar to the left >Radio Band







3:Check the radio set up for the SSID/Wi-Fi ID


wireless network>choose the SSID> Edit > Advanced Options > Radio Control tab









Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired | Lennar Home Community



Hi Yarenis, 

I can't even join the network on my devices (phone/tablet/computer). It shows the network as available but when I try to join it, the loading circle just spins and spins and does not connect. 

Have you tried forgetting the network from the client and adding it again?

I just tried and it didn't help 😞