Showing results for 
Search instead for 
Did you mean: 

T610s AP

New Contributor III


I have T610S AP that I'm using it for testing purpose 

I pointed to  SmartZone by but I forgot the  default credential or I may have changed the default credentials when i ssh to it 

now I'm trying to reset to factory default but by SSH to it from the switch the provide POE but no luck so far 

any suggestion here on how to reset to factory default so I can log in to it using and default credential ?

I know R310 it has a reset button that you can push and hold but T610 doesn't have that button

thanks in advanced 


New Contributor III


The T610 does have a reset button. 

Image_ images_messages_6075548603bbdd3341382bd8_455ea801c4bec855b530241eff18c7f1_T610Clip-912eb0d4-3e8f-4112-8118-25578ce1bb7a-1209472596.png

The information above is taken from the T610 Quick Setup Guide. 

Hope this helps! 


@sam_evans thank you for your respond 

I have tried all these steps but the default credenatl user/password "super/sp-admin" wont work 

not sure if there is any other credential that I could try it 


New Contributor III


Isolate the AP from the network on which the SmartZone is, also from DHCP if the goal is to use the APs default IP address. The initiate the FD procedure (Press and hold the reset button for 15 seconds). This should then put the AP into a factory default state. It might be that the AP is rejoining the SZ if you do not have it isolated.  

The credentials for APs will have been set in the SmartZone. You can easily change these from the SZ GUI under the Zone for which the AP resides: 

Image_ images_messages_6075b022a2ed1c099b9bc561_470bc254813c9efe7264e7d9ec6af464_APadminlogin-558908f1-6ea7-4d37-a8d8-91730d4692cc-71728548.png

Hope this helps,


thank you, Sam, appreciate it 

yes it did help and it worked, the issue was the AP still managed by the controller even after I reseted twice so it could be the reset didn't take first couple of time