cancel
Showing results for 
Search instead for 
Did you mean: 

R750's 2.5G ethernet port not working

houston_rocket
New Contributor

The 2.5G POE port is plugged on Zyxel XS1930-12HP switch. The switch supports 1G/2.5G/5G/10G, and POE++. The problem is that it is unable to negotiate with the switch at 2.5G speed. I already tried to set the switch port to auto-negotiation or force 2.5G, neither works properly. The only way to work is to set force 1G on the switch port.  It seems  a compatibility problem. Is it possible to set force 2.5G on AP?  "set ethspeed" doesn't work.

8 REPLIES 8

eizens_putnins
Valued Contributor

Check if cable you are using is good enough to support 2.5G.

With bad Ethernet cable 2.5G may not work at all, even if for 1G speed cable is acceptable. Even short patches often doesn't work properly on higher than 1Gbps. Try Cat 6 patch, or at least 5E FTP patch.

The cable is CAT 5E. It was tested with no issue when connecting a 10G NIC.

NIC doesn't use PoE, so it isn't 100% equivalent test for switch port,  and I have seen situations when one device connects on 10G on same cable, when another - doesn't, but it definitely make cable a less probable problem.

Set power mode of AP to max, and if still no success - open support cases with Ruckus and Zyxel -- as it probably will be not that simple to fix (and please post results, it is important for community to know about possible issues - multi-gig switches are becoming common).

christopher_cal
New Contributor

OP Do you have multiple APs that are working on the same type and switch, and only having a issue with this one or is this the only one you have tested with?

Labels