cancel
Showing results for 
Search instead for 
Did you mean: 

Enable mesh on t300?

thbert
New Contributor III
I have a legacy Zonedirector with mostly 7762s and I recently obtained a t300. It successfully joined ZD and updated firmware but does not seem to have mesh enabled. According to this https://support.ruckuswireless.com/articles/000001673 the t300 should be able to mesh with 7762s. How do you enable mesh functionality on the t300? thanks
6 REPLIES 6

syamantakomer
Moderator
Moderator
Hi Treebert,

Could you confirm firmware version running on ZD?

Please refer below article. Though it refers a newer ZD version (10.X) but options are similar on older ZD versions (9.x) as well.

https://support.ruckuswireless.com/articles/000002193


Regards,
Syamantak Omer

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

thbert
New Contributor III
I'm running ZD 9.8.3.0 build 58. The problem is that ZD says Mesh Mode is disabled on the t300 - how to enable it? No options for enabling it appear in the Configure > Access Point page in ZD for the AP as they do with the 7762s. thanks

Could you share a screenshot.

Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

thbert
New Contributor III
From ZD Monitor > Access Points
Image_ images_messages_5f91c44d135b77e247a10e06_3e5962068f581c44be063d050c2ba83c_RackMultipart20200618577361m3i-f6df81a6-e44f-4a39-9f90-2e9a95fdfc33-342374032.png1592495918
Labels