ZoneDirector
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Device Access Policy Allow IOS 14 or above on ZD1200

I configured Device Access Policy: to allow the connection of mobile devices using the iOS operating system.For devices using iOS 14 or above, the controller does not allow connection. Forum have information check which firmware can support ios 14 or...

minh_kien by New Contributor
  • 22 Views
  • 0 replies
  • 0 kudos

Is there ansible support for ZoneDirector 3000?

Hi! Is there ansible support for ZoneDirector 3000? I could use ansible with the icx module for Brocade Devices (7150 and 7250) but when I tried the same icx module for a ZD3000 I get an error. Is the ICX module supposed to support ZD3000? If not, w...

ZD1200 10.1.2.0 build 318

I have a ZD1200 handling 6 AP's currently running this code.  I'd like to get it upgraded to some newer code.  I've been through release notes for all the 10.2 and 10.3 code and can't seem to find a supported upgrade path to get me on either 10.3 or ...

ZoneDirector 1200 Firmware Upgrade

Hi all, I have a big project coming up next week to upgrade firmware of 2 x ZD1200 in Smart Redundancy mode, our current firmware is 9.10.2.0 build 29. Please could someone advise the upgrade path to the latest version, as I'm struggling to find ou...

Resolved! ZD1200

Hi community> we have 20 AP on network and 1 Zd1200 firmware 10.1.1.0 build 79. before accident everything was working fine.so after Zd1200 give us are problem we had to send to warranty then we update 10 AP to unleashed firmware 200.8.10.3.243 and 1...