To Be Moved
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

iPhone app doesn't work if AD authentication enabled

See my earlier post about AD.  It works just fine if I login via a web browser.  If I try using the iPhone app, it fails consistently with a login error.  If I go to a web session, and toggle back to local authentication only, it works again.

R710: Can't get gigabit on PoE port 1 with DC adapter

I recently bought this AP off ebay as a start into networking. I connected the r710 to a GS1200-8HP switch from netgear through PoE on port 1. It works but at 100mbps. I googled for answers and tried changing cables, ports on the switch side, setting...

How do I register a new AP?

I bought 2 new R710 on ebay, and have flashed the first to unleashed and it's working fine.  The 2nd should be delivered today.  I'm not clear on how to register these devices for support.  The only info I have is the Serial Number, but the suppor...

R710 Stand-alone not passing secondary SSIDs VLAN info?

I have a R710 connected to a Meraki switch & MX. Base SSID is on VLAN1, secondary SSID are on VLAN 2 & 10. Switch port is set to Trunk, native 1. I can connect to the primary SSID and get DHCP, but not either of the secondary SSID. Packet capture on ...

peter_kley by New Contributor II
  • 552 Views
  • 2 replies
  • 1 kudos
Announcements

Welcome to RUCKUS Community!

Please be sure to read the Community Guidelines before posting.

Please visit the Help FAQs if you are new!

Lennar SmartHome Customers

Please visit our Lennar Knowledge Base for quick answers to common issues before posting to the forum.

Top Contributor Contest

Win a free RCWA or RCNI Certification Exam attempt ($150 USD value) by contributing to the Community! See details at the Contest Page.