Showing results for 
Search instead for 
Did you mean: 

vSZ cannot migrate ZD3k after updating to v10.

I am running vSZ version and trying to use the ZD Migration Tool to migrate from a ZD3k. When the ZD was on I was getting a strange tftp error after selecting AP's to migrate, and the process would fail. After a lot of troubleshooting I decided to move one of our ZDs to the latest version hoping that might clear it up. Ever since moving the ZD to the vSZ fails the migration instantly with a network error:

Can't connect to ZoneDirector. Please check IP, User name, Password and make sure ZoneDirector is reachable.

I have other ZDs that are still on and the vSZ has no problem connecting to them during the migration process. It only seems to be affecting ZDs on The ZD can ping the vSZ's control interface, and vice versa. We are trying to proof-of-concept this process for our upcoming vSZ deployment but so far we have not been able to perform a single successful migration. 

Is this a known issue? It's worth mentioning that the vSZ is a 90-day evaluation. Is the migration process supported on an eval?

Yes, you could do that and but please be informed that would restart network service and can impact production. However, based upon the point 2(Migration is initializing on previous code), I would suggest you enable debug for Web Process on vSZ from Administration>Diagnostics>Web (Change log level to Debug), reproduce the issue, download the logs and open a support case with that for us to review.


New Contributor
Hello. Was this resolved? I'm having the exact same issue, I can't start the migration proccess after upgrade, I get the same error that says the SZ can't connect to ZD.

Yes, this was an issue with versioning. My ZD was on a version of code that was "too new" for vSZ and the migration wasn't supported yet. I had to wait for a new version of SmartZone code to be released. 

Still not working for me. SZ100 is on and ZD on build 147 (lastest firmware I found) and I'm still getting the same error.
It was working when the ZD was on, but now I can't downgrade it without a factory reset.

ZD 10.2 migration support was added in SmartZone 5.1.1

1. Do you have mesh enabled on either controller? 

2. Does your SmartZone have multiple interfaces (cluster/management/control)? If so, which one are you using for the migration?

3. Do you have the Access and Core Separation setting enabled on your SmartZone?