cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Smartzone upgrade AP firmware problem

philip_francis1
Contributor
Hello, I have uploaded new AP firmware to my Smartzone. I am now going to the zone and selecting 'Change AP firmware'. However I only receive this blank popup page with no option to select the firmware to upgrade to. Am I missing something ? n.b. I have tried multiple different web browsers in case it was a GUI rendering problem but see the same result.Image_ images_messages_5f91c402135b77e247916e77_981a0833ede3e90dd3118d5213c49ace_RackMultipart2020091137197c2l2-e815983d-4a9f-4c99-95b1-5e89ab893f18-815956742.PNG1599784577
Image_ images_messages_5f91c402135b77e247916e77_a8471e20e22dfbd29a8859469a192a42_RackMultipart202009116709616zq-c905ecd8-a976-4370-8f47-d054b9a8605a-1501938333.PNG1599784878
2 REPLIES 2

sanjay_kumar
Contributor III
Hi Philip,

What is the new AP firmware version you have uploaded?
How did you upload a new AP Firmware?
Are you talking about the AP Path?

If you are mentioning about the 5.2 version upgrade, then you first need to upgrade the Controller and then the AP firmware will appear.

syamantakomer
Moderator
Moderator
Hi Philip.

It seems you only uploaded the new controller firmware file to v/SZ but not yet hit "Upgrade" or "Backup & Upgrade".

Image_ images_messages_5f91c451135b77e247a1fe0a_9d332f0f44a828ada70eceb46fa3286b_RackMultipart20200911226261nd0-38e437a5-d155-43df-9db5-e462d5073f2c-157923815.png1599830281

Hit the "Upgrade" or "Backup & upgrade"(recommended) button and complete the controller firmware upgrade. Doing so will also upgrade AP firmware and then you can go to AP Zone >> More >> Change firmware and you should be able to see 5.2.1.0.698 AP version in the available AP firmware.

Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI