Showing results for 
Search instead for 
Did you mean: 

Smartzone 104 Factory Reset problem

New Contributor

Hello! I have two Smart zone 104 controllers, they are in the same cluster. I needed to reset the first controller to factory settings, I turned off the controller, pressed the F/D button and turned it on, at first the status indicator flashed red, but after 10 seconds it started flashing green, after that the link on the port disappeared and is still flashing. I tried to connect via the console, when booting I was given that CentOS 7 was booting, after booting it asks me for localhost login, I tried all logins, but none came up. What should I do? So far, everything is working on the second Smartozne controller


RUCKUS Team Member

Hi BLangley,

Could you please attach the Console logs when the Controller boots up? 

Are you getting the login option when connected to the Controller via Console/SSH/GUI?

Additionally, you could try to Hard reset the device while the device is ON and we shall verify the boot logs.

Thanks for the quick response!

I can’t connect via ssh and gui, only console, because the link disappears when loading. It seems that this is a regular CentOS

I tried to reset to factory settings when the controller is turned on, but there is no reaction 😞

Several times I tried to insert the log here, but it is deleted after the publication of the post, so I post it here:

New Contributor

I can’t connect via ssh and gui, because the link disappears when loading. It seems that this is a regular CentOS

RUCKUS Team Member

Hi BLangley,

Thank you for your response.

I have verified the attached logs and it looks like the SZ 104 is not booting up properly.

Could you please confirm the below?

1. Before performing the F/D, what was the Controller version?

2. May I know why you have preferred F/D on the affected Controller? Has the Controller had any issues prior to F/D? like boot loop or powering up?