Showing results for 
Search instead for 
Did you mean: 

SmartZone with NAT IP (without internal IP-

New Contributor II

Hi Pack,

We have a local SmartZone (vSZ-H) that we host for our end customers. We use a control NAT IP for the end customers, so they can connect to our SmartZone. Once their AP's are connected, they also receive our internal IP as well on the AP/switch ("get scg ip" shows the internal IP and the NAT IP).

Is it possible to hide the internal IP? So when the AP/switch is connected, they don't receive the internal IP - only the NAT IP which they use to make their connection.



RUCKUS Team Member

Hi @lienmonden 

Could you please confirm the vSZ version running? Also is the vSZ deployed on Cloud platform like AWS?

We had a similar issue in the past where the ICX was receiving the private IP of the controller and has been fixed so that the ICX can only get the Public IP of the controller.
Please confirm the above information so that I can confirm the fix.

Version =

vSZ is deployed in VMWare (ESXi), so no Cloud platform

Contributor III

Hi @lienmonden ,

You would get the internal IP displayed in the output of "get scg" command, if you don't want that to be seen, the other way is configuring the NAT on the firewall instead vSZ, provided you allow all the ports that needs to be open for AP/Switch/vSZ communication on the firewall.

May the Force be with You!!!

Abilash PR

Hi Abilash,

We use NAT on the firewall like you say + NAT IP is configured on the SmartZone. Can we remove the NAT IP setting on the SmartZone?