Showing results for 
Search instead for 
Did you mean: 

Enable smart-roam on SmartZone

New Contributor II
How can i enable smart-roam or fastroam on SZ? I have vSZ essentials and the option is not found on the gui or am i missing something? Please advise. Thanks

New Contributor III
Hi Arranda, smart-toram already active by default. You can check on Monitoring-All Event- and see client roaming to another Access Point. Thanks

Best Regards,

New Contributor II
Hi irvan, thanks for the information. yes I can see that clients are roaming between AP.

however, there are sticky client devices that refuse to roam despite bad signal recipient. I read about smart-roam on ZD that forces client to disassociate with the ssid when their received signal strenght is below a defined threshold. however, i cannot find the option on vSZ. please advise

Try configure this on your WLAN, i usually enable OFDM & change BSS Min Rate to 24 Mbps for smooth roaming
Image_ images_messages_5f91c478135b77e247aa94b4_cd3b4a943a21e415556e8540675f26b9_RackMultipart20170720478461pux-62c54cad-a91b-435c-9bfc-58732c654290-1940896948.PNG1500545269

hi Irvan, could you please explain what is this configuration actually doing and why it could help smoother roaming? thanks!