Showing results for 
Search instead for 
Did you mean: 

Wired connection via Ruckus Switch

New Contributor


My Ruckus switch installed in my Lennar home is working for wireless connection, but the speed is lower than I'd like. I do have wired connections available but they do not light up when plugged into the switch. Is there a way to get these connections online?

Thank you


Hi vrizzo

Thank you for the response and update.

Please check the port number. And also try the Telnet option.

SSH- 22

Telnet - 23


If SSH or Telnet works, please login with default credentials with the combination as shown below:


If telnet access/ssh access is not working sometimes a hard reboot (disconnect and connect the switch from the power outlet) works, but if that does not work, we need to access via the console as described in step number ‘4’ of the previous post.


And also, you could try the WEB access option as described in Point ‘3’ option II.

Try to access your switch from a web browser by pasting the below URL. or

If this step does not work, we need to access the Switch via the Console as mentioned above (step number ‘4’ of the previous post)


Please let me know if you have any queries in this regard.

Best regards,

Imran Sanadi

Lennar Home Community.

View solution in original post



Hi vrizzo


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

From the case description, I could understand that you are getting lower speeds from the ICX-7150-C12P Switch. And also wired devices are not powering up.

We suggest you confirm the speed transmitted by your Internet Service Provider (ISP). You could check the ISP connectivity from the Router, maybe with Local Router Wi-Fi or by an Ethernet cable from the Router a laptop, or a PC. (Please refer to the below pictures). Please compare the speed tests from the ISP Router and from the Switch. And also, please share the screenshots of both results.



Could you also please let us know?

  1. Was this working before or is it a new installation? 
  2. Please make sure the Ethernet cable is connected to anyone in the 12 ports for the other wired connections, as shown in the picture below: Also you could try to swap the cable OR with replacing the cable to the working ports among these 12 ports if they are working.


Please refer to the below guide as a reference for the connection setup:

Most common Setups for Lennar homes users


Please let me know if you have any queries in this regard.

Best regards,

Imran Sanadi

Lennar Home Community.


My ISP is AT&T. I've connected to the WiFi direct to the router. I am not able to send screenshots in this chat, but the speed is 351.0Mbps. Once I connect to the WiFi from the switch (Lennar-XXXXXXXX), the speed increases to 520.0 Mbps...but the performance is slower and frequently drops and says I don't have access to the internet. I then connected with my ethernet and the speed increased to 1.0 Gbps, but it says I have no internet access.

As for the switch, the ethernet cable is connected to one of the 12 ports. I have tried changing the port, but I still do not see a green light like I do for the other connections. I have had this installation for over 2 years, but this is the first time I am trying wired connections.


Victor Rizzo


New Contributor

I have tried to diagnose the issue with the ethernet cable connection and Windows has found a problem. This is verbiage from the issue:

"Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding". 

Do you have any advice on how to resolve this?

Thank you,


Hi vrizzo

Thank you for the response and the detailed information you shared.

As you have slow performance, connectivity issues and it drops frequently.

This issue may happen when the Switch starts running on the Routing code. The Switch should run on the Switching code to avoid these issues for Lennar home users. Due to a power outage, the Switch boots up on the other partition which may be running on a ‘Routing Code’ results in causing this issue.

Please follow the description and steps to get this issue resolved:

You can take Console access to the switch in order to verify, if the switch is able to connect properly to Access Points or if it has a ‘Routing Code’ issue which happens due to power outages most of the time, this is a known issue for Lennar home users.


An identifier of this problem is that it comes out as Switch-Router in the unleashed dashboard.

There we are going to see 2 important things the

-MAC address: Physical address of the device this never changes

- An IP address is a unique address (logical) that identifies a device on the internet or a local network like your home (this can change and may not be the same as the one shown on the dashboard)

Please follow the below steps:

  1. To fix this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

  1. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router>

  1. Here is a quick guide for understanding how to fix the 'routing code issue' however, you only need to run the following commands once you are on the command line 'CLI' 

Note: Hit Enter to accept each command


show version

copy flash flash secondary 

boot system flash secondary yes 


(Please share the output screenshot of the ‘show version’ command)



ICX7150-24P Router>enable (hit enter to accept the command)
ICX7150-24P Router#copy flash flash secondary (hit enter to accept the command and wait: until the flash finished)
ICX7150-24P Router#boot system flash secondary yes (hit enter to accept the command: the switch will reboot)

There are Two ways to fix this issue:

I) How to Fix Routing code issues on Lennar Home users via CLI

II) Or WEB access option

  1. If access via IP address is not possible here is a guide on how to access to the Switch via console (cable access between your PC to the ICX 7150-C12P) in this case we need a USB type C to USB standard or Console cable Rj45 to USB. 

How to console in the ICX-7150-C12P

Once you are logged in to the ICX-7150-C12P please follow and perform the commands same as shown in the step that are on point '3'


Please let me know if you have any queries in this regard.

Best regards,

Imran Sanadi

Lennar Home Community.