Showing results for 
Search instead for 
Did you mean: 

WAPs all down after power outage - attempts to console (Mac) have failed

New Contributor

After a power outage, my switch stopped working. We have a connection from our ISP router, but both access points have all lights off. The switch has two lights on: SYST/amber, and PWR/green.

I've restarted the switch and also tried the reset button while replugging it in, but that left the lights blinking endlessly.

After installing the two drivers listed in this article, I've connected my Macbook Pro with a type-C cable to the switch, and opened Terminal. I followed the steps listed in the post, as well as the different instructions in the video the same article linked to, but neither approach worked. No device appears to be detected - using the prompts doesn't display any additional connection.

Strangely, while attempting to console at one point earlier in the day, I noticed the WAPs were on, but the connection was weak. After leaving that to do its thing for a few hours, I decided to restart the device to give it a good bootup. Unfortunately, that brought me back to square one: orange SYST light, green PWR, no connection, access points all down.

I've had power outages before in this house and the reset has always worked. Please advise, thank you.


Hi @gmasciopinto 


Thank you for the information you shared.

As per the light status of the Switch, it seems to be normal.

We will check some configurations on the Switch, please follow the below steps to check the same.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices": (also there is description to get access of CLI on MAC Device)

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 


show version

show flash

Please let us know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Thank you for your reply. 

I downloaded the app to locate IPs. I see the 3, and determined which one was the switch.

I typed the ssh command using the username and my IP address and got the following result:

"Unable to negotiate with [my IP] port 22: no matching key exchange method found. Their offer: diffie-hellman-group14-sha1,diffie-hellman-group1-sha1"

I also tried the other prompt but that didn't appear to do anything. Please see below.

Screenshot 2023-06-29 at 7.37.13 PM.png


Hi @gmasciopinto 


Thanks for your response.


If the access via IP address is not possible here is a guide how to access to the Switch via console (cable access between your PC to the ICX 7150-C12P) in this case we need a USB type C to USB standard or Console cable Rj45 to USB. 


How to console in the ICX-7150-C12P


Once you are log in the ICX-7150-C12P please follow up the steps and share the output of the below commands.



show version

show flash


Please let us know if you have any queries in this regard.


Best regards,


Lennar Home Community

I already tried that method - as mentioned in the first message on this thread.

Can I please speak to someone? This has been a bit frustrating - it's now the 5th day of the system being down. I've been very patient but this is the second time in this thread I've been given a suggestion I've already explained I've tried.


  1. I've tried consoling with type-c wire (after installing drivers and then plugging my Macbook in, no device is detected when using the command "ls /dev/cu.*")
  2. I've tried remotely accessing (used IP address identifying software and then using Apple's Terminal, but using the commands provided results in an error message: "unable to negotiate...")
  3. I've tried resetting while holding the reset button (this causes lights to blink continually... hours after doing it, the lights come back on, and the wifi is listed as an available network, but connecting to it doesn't offer any connectivity - all devices that try to connect time out)
  4. I've tried looking in the app (I can see the list of all connected clients and things appear normal looking... I did see that my system needs an update (it's on 200.9) but when I try to upgrade, it times out.)

Is there something else I can try? I feel like I must be doing something wrong.

Screenshot_20230630-170433.png       Screenshot_20230630-171310.png

Hi @gmasciopinto 


Thanks for your response.


As you have mentioned in the previous posts, internet is not stable please follow the below steps to confirm the issue.


Please confirm if the issue is happening while it is connected to access points or when it is connected to ISP router. 


Please follow out the next steps.


1. Connect the computer to the ISP router with the ethernet cable. Run the speed test, and confirm if your speed is stable and search for websites,  make sure you have no issues.


2. You can perform the same step on wireless by connecting the computer to the Wi-Fi / SSID coming from the ISP router. (Note: Not the Wi-Fi coming from the access points.)


Best regards,


Lennar Home Community