Showing results for 
Search instead for 
Did you mean: 

Unable to Connct to Unleashed Network

New Contributor

Hello all. I'm having the same problem and none of the solutions provided seem to work. I've tried connecting to the switch using the Unleashed IOS app (yes I've updated to the latest version) and receive the message "You are not connected to Unleashed network.". I don't see the Lennar-XXXXXXX network and when I try to access it directly it indicates that it is not a valid network. I've found the IP address of the master AP but when I go to it via the web I don't know the credentials (I've tried using my Unleashed credentials with no success). I've tried using that IP in the Unleashed app by changing the login destination to the IP but it does not connect. I've tried accessing Unleashed through the web address but get a potential security warning. Can anyone help!?



Hi @dabel524

If you found the master AP, but do not know the credentials, and you have tested the defaults, your only option will be to factory reset the system, so follow up the next steps:
1:Power off all the Access points by disconnecting from the RUCKUS ICX7150 Switch, only leave connected, the master Access Point.
2:Now, only the Master is powered on you have to factory reset the unit, here is the guide and tutorial video.

Physical Factory Reset an Access Points Ruckus

How to factory reset or factory default different type of Ruckus Access points? (CommScope Guide)

3:Ones the Master has been reset, the default SSID will appear, so you can follow up the step to create the Unleashed system from zero from the app or web, let me add the tutorial video for both options



Ruckus Unleashed Set-up using your Mobile


Ruckus at Home: Introduction(Tutorial video)




Best regards,

Yarenis Hernández.

Technical Support Engineer | L2 TAC Wired 


now meets next

10:00 AM to 7:00 PM CST | Sat & Sun- Off

 Have a question or need to escalate “Chat Now”




Hi @dabel524 


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared.

As per the case description, I understand that you are unable to log into the RUCKUS Unleashed system.

Please log in to your Unleashed system on a LAPTOP WEB BROWSER using the Master AP IP Address OR ? Please check the current version of your Unleashed Access Points and share a screenshot of the same.

Please do not worry if it shows a certificate security warning. It is an expected part.

If you do not know the login credentials, please try with the default credentials provided in the below screenshot:

These usernames and passwords are key sensitive, please use capital letters where necessary

Please check and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.