Showing results for 
Search instead for 
Did you mean: 

Two issues with Connectivity

New Contributor

Good afternoon,

Please note, I am not an IT expert...I probably wouldn't even call myself a novice. 

I recently updated my router to the Eero's at the suggestion of my internet provider because I was having issues with the Ruckus staying connected to the last two routers I purchased (Nighthawk and Rapture GT-AX11000 - which are both great routers).  My signal is now very weak and most devices won't connect to the internet, if they connect, the buffer or drop constantly.  Hotspot is our best friend at the moment.  Two of the three Eero's will connect but the third says it is too far away from the main one, but the room is directly below the other, so this makes no sense to me.  I reset my modem a while back and it was stuck in Recover-me mode for several months, I somehow got it out of that, but since then, it has not worked the same or well with any router.  

Second issue - I cannot log in to the Unleashed app (I don't remember the password) and it will not allow me to reset the password because it states it is disabled.  So assistance with this would help also.

Thirds - Is there someone that I can call to help me with my connectivity issues through the Lennar community or go with an outside IT person if problems persist since I truly do not know what I am doing and probably cause more harm than good when I try to "fix" the problems.



Hi @mraybellwick 


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

As per the case description, I could understand that your RUCKUS setup is not working, and the connectivity is unstable.

I truly apologize for the inconvenience.

Effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email. We will be exclusively supporting customers via this community forum support model only.

Please do not worry, we have tried to create the guides as non-technical as possible so that they are not much difficult to follow.

Could you please let us know the answers to the below queries to assist you better?

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same)

3. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to the above queries or if you have any queries in this regard.

Thank you again for your patience and understanding


Best regards,

Imran Sanadi

Lennar Home Community.

Office access point.jpgRuckus box lights.jpgRuckus box plugs.jpgUpstairs access point.jpg

Hi @mraybellwick 


Thank you for the response and the information you shared.

The lights status of the Switch and APs are in normal condition. 

This issue may happen when the Switch runs on the Routing code (SPR). The Switch should run on the Switching code (SPS) to avoid these issues for Lennar home users. If the Switch boots up on the other partition (Due to a power outage/power spike) which may be running on a ‘Routing Code’ results in causing this issue. To check the same please follow the below process.

Please follow the below steps and help us with the queries,

1. To check this issue, we must identify the ‘current’ IP address assigned by your local router to the switch ICX-7150-C12P

I will leave you a guide on how to perform an IP scanner on your local network to identify the switch IP address very easily. 

How to find my Ruckus “Devices IP address” using free applications:

2. Once we identify the IP address of the switch proceed to access remotely to the device “Command Line” 

How to remotely access to 'ICX 7150-C12P' or 'access points' "Network devices":

If you can access the Command line should look like this:

ICX7150-C12 Router> OR

ICX7150-C12 Switch>

Please enter the below commands once you log in to CLI and share the output.

Note: Hit Enter to accept each command 


show version

show flash


Please share the output of the above commands or share the screenshots if stuck at any step or error (if any) and let me know if you have any queries in this regard.

Thank you again for your patience.

Best regards,

Imran Sanadi

Lennar Home Community.

I only have two Ruckus Wireless items and neither are the IXC, the unlabeled items do not open or are blocked.  It has been running at 99% for over 5 minutes now.