Showing results for 
Search instead for 
Did you mean: 

Ruclus ICX7150-c12P wont boot up

New Contributor

When I power up only the SYST (yellow) light and the pwr (green) light is lit. I have done a hard reboot and total reset and nothing works. When I hold the reset button in and power up all the light flash once and the STST (yellow) light and the pwr (green) light stay on and when I release it does the same thing. What else can I try to get this to boot?


I change the ip address like you want and still get the same error after i do a tftpboot. “CANT GET KERNEL IMAGE” I think im just going to through it away. You always just leave me hanging for days

I did the following and it ended with a ICX7150-C12 SWITCH> prompt. Is this complete? I’m I ready to power the switch down and give it a try. I now have all my lights on the front.

What else do I need to do?

New Contributor


what next?



New Contributor

it is done booting. no errors that i have seen. It is at a ROUTER prompt? What next?



So do i go ahead and type the following in?

Could you please connect the console cable and access CLI till it shows 'ICX-7150-C12 Router>' prompt?

Once you get the above prompt, please perform the below commands.

Please Enter the below commands in CLI.

Note: Hit Enter to accept each command 


copy flash flash secondary 

boot system flash secondary yes 

Please confirm once you complete the above process.