Showing results for 
Search instead for 
Did you mean: 

Ruckus connectivity issue

New Contributor

Hello. We had our power go out a few days ago and when it came back on our Access points didn’t have lights back on them / Wi-Fi wasn’t working anymore. 

We have internet through the ports hardwired throughout the house, but the Wi-Fi from the Ruckus is not working and there are no lights showing on the access points.

The router connected to wave can put off a signal, and the ruckus in the wall has all green lights lit up, just can’t get power/signal to the access points.

we have tried all of the steps on the forum. Any help will be appreciated!


Hi @kmortenson

Please follow the below steps for better understanding of the issue.

  1. Connect the computer to the ISP router with the ethernet cable. Run the speed test, and confirm if your speed is stable and search for websites,  make sure you have no issues.
  2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on? 


3- Make sure it is plugged into a well-known outlet/power source

4- Are the Access Points R510 powering up? 

5- Are you having any connectivity issues like webpage not loading or slow connectivity.


Best regards,


Lennar Home Community

We do not have any power to our APs. On the Ruckus, we have a green light on the system , and green light on power. We have green lights on a couple other ports that are being used, but it is not giving POE to the APs. We fixed it a couple days ago by re-enabling POE to the AP ports, but our power flickered again today and they are all off again... 

Hi @kmortenson

Basically if the switch has green light, it means that the switch is stuck in boot mode.

1-Please try to disconnect from the Power outlet the ICX-7150 and reconnect it.

2-Please try to press the reset button using a paper click or a small stick 

  1. Remove power from the switch.
  2. Press and hold the Reset button while applying power to the switch.
  3. After all the system LEDs flash amber, release the Reset button.

Video link:

If this step doesn't work, we need to perform a software recovery.

Here is the quick guide to perform software recovery.

How to perform a Software recovery on an ICX7150 switch

Ruckus ICX Recovery Load boot code from boot monitor

Note: after fixing the issue of the Switch been stuck in boot mode, please perform an upgrade to the code 08095g UFI and upgrade both partitions with the switching code file named SPS08095gufi.bin, so perform the software recovery using the code 08090k with the upgrade image file named SPS08090k.bin, then when the switch is back to normal upgrade to the file SPS08095gufi.bin for both partitions primary and secondary.

1.Upgrade a Switch ICX-7150-C12P using a USB flash drive

  1. Upgrade a Switch ICX7150-C12P via TFTP

  1. Upgrade a switch via Web GUI (ICX7150 Switch)

Best regards,


Lennar Home Community

Thank you for sending this but we already know and have done this. I'm confused on why this is needing to be donen everytime. No one else in our neighborhood with the same Lennar house have to do this everytime the power goes out. There seems to be a defect with this ruckus device and I'd like to know next steps

When my husband comes back from his business trip, I'll have him take the photo of the lights. 

Is there any solution if these steps / everything doesn't resolve our issue? Can it be replaced?